Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 8 of 8 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
I have a tough time getting into second gear until I've driven a mile or 2. After that its smooth sailing. Shifts every gear including second no problem.. in fact very smooth and quiet... What is the deal... I'm climbing under in a couple days to look at a few things, this issue is on the list. The jeep specs are. 93 yj 4.0 5spd..... It simply won't go into 2nd gear. I have not tried to force it.. I just skip it for a few miles and shazzam! It works great...

So stumped..... Last I checked it had proper amount of fluid...
 

·
Registered
Joined
·
295 Posts
I have noticed 2nd is a little funny on mine too. 06 TJ, everything else is really smooth.
 

·
Registered
Joined
·
139 Posts
2nd on mine too what I found helps is when you leave it in gear overnight leave it in second it always helps me
 

·
Registered
Joined
·
1,207 Posts
I have a tough time getting into second gear until I've driven a mile or 2. After that its smooth sailing. Shifts every gear including second no problem.. in fact very smooth and quiet... What is the deal... I'm climbing under in a couple days to look at a few things, this issue is on the list. The jeep specs are. 93 yj 4.0 5spd..... It simply won't go into 2nd gear. I have not tried to force it.. I just skip it for a few miles and shazzam! It works great...

So stumped..... Last I checked it had proper amount of fluid...
Fairly common issue from what I hear, cannot remember what they say is a fix necessarily, but this is what Ive done. Change the fluid to full synth, and double clutch or hold it firmly but not forcing against 2nd till it goes in, I do this till it warms up.

At least in mine it seems to be a syncro issue; not sure if new ones will fix it, but its not worth the effort for me to do any more to it till it fails.
 

·
Registered
Joined
·
53 Posts
I have the same problem. I have to hold down the clutch for a about 20 seconds before it will go in smooth. After it warms up she shifts smooth. I have the BA-10 and am going replace it with a NV3550 eventually.
 

·
Registered
Joined
·
704 Posts
Same thing in my TJ. Brand new fluid and everything. I keep hearing that the synchro between 1-2 gets the most use, so I would imagine all we are experiencing is a "grouchy old man" of a gear.
 
1 - 8 of 8 Posts
Top