Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 11 of 11 Posts

·
Registered
Joined
·
759 Posts
Discussion Starter · #1 ·
Maybe once a week or so I am getting a serious bang out of 1st gear.
Whether its warmed up or cold. My first thought (and pray that its not) was that its a bad synchro. I only have 34k miles on the Jeep so I hope that this isn't the case.

Whenever I go into 1st now I always drop it into 2nd then back up to first, it seems to cycle in smoother, and I think when I only have issues when I don't do this.

By the way its not the shift boot getting in the way.
Anyone else with this issue with such low miles on their 6speed?
 

·
Registered
Joined
·
759 Posts
Discussion Starter · #3 ·
I hate taking those things apart, never goes back together smoothly for me.
I'm just wondering if this is a common issue among the 6speed crew.
Possibly half-way engaging is the issue?
I don't know, I'm just fishing for opinions at this point.
 

·
Registered
Joined
·
8,968 Posts
I hate taking those things apart, never goes back together smoothly for me.
I'm just wondering if this is a common issue among the 6speed crew.
Possibly half-way engaging is the issue?
I don't know, I'm just fishing for opinions at this point.
Since there's a problem already I don't think you can make it worse by taking it apart and adjusting/re-aligning the inner boot. I don't know if it's a "common" issue but it is a problem for some. It most likely isn't your trans. If you're still under 3/36 it's covered. 99% of the time an inner boot fix takes care of it.
 

·
Registered
Joined
·
3,313 Posts
This was a problem up to February 2012. As mentioned, it's usually the inner rubber boot that you can't see. There is a TSB on it. You can purchase the revised boot or you can trim your existing one.
 

·
The Bad Guy
Joined
·
23,234 Posts
No i'm driving an 07 JKUR. Warranty is loooonge gone.
Are you the original owner? If so you might have the lifetime powertrain warranty.
 

·
Registered
Joined
·
759 Posts
Discussion Starter · #8 ·
This was a problem up to February 2012. As mentioned, it's usually the inner rubber boot that you can't see. There is a TSB on it. You can purchase the revised boot or you can trim your existing one.
What the hell is a TSB?

Are you the original owner? If so you might have the lifetime powertrain warranty.
And my Grandpa sold it to me, and fortunately I have not yet transferred the title, so maybe ill hold off until I get this sorted out:)
 

·
Registered
Joined
·
759 Posts
Discussion Starter · #11 ·
Thanks for giving me this lead. Although reading through it I see that it mentions "if the shifter pops out in 1st, 3rd, and 5th". Mine is only popping out in first which is giving me the gut wrenching feeling that it is a synchro.

We wont know until I take a look at the shift boot.
Thanks for the links guys!
 
1 - 11 of 11 Posts
Top