Jeep Wrangler Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Picked up a project from a buddy for $500. It's got plenty of issues like missing vacuum lines, no air intake tube, etc.

Main issue right now is that the trans (could be rear end but I don't think so) stutters. First off there's no front driveshaft. Eng off, in neutral, rolling the vehicle, it'll stutter like it's catching and releasing - maybe trans internals or rear end gears slipping? It'll do it with engine running in reverse or 1st when moving as well.

I mentioned the front driveshaft because the selector for 4wd appears to be in the 2wd position but I cant get it to move at all. Running, not running, foot on brake and/or clutch, in neutral or in gear. It's my understanding it needs to be running and in neutral with foot on brake to shift in/out of 4wd.

Sent from my Pixel 3 XL using Tapatalk
 

·
Los Angeles
Joined
·
1,153 Posts
95 should be able to drive under 50(mph) and "shift on the fly" as iirc it was called. I remember seeing in the fsm what the mph when shifting was.

Could be your cad is not working because it needs vacuum to work and maybe yours doesnt have it hooked up
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3 (Edited)
Did some googling. Will check my vacuum lines to and from cad and report findings.


Sent from my Pixel 3 XL using Tapatalk
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
All lines look good up until the engine bay. Red isn't connected, yellow goes to the axle but also has a yellow coming back with what looks like a check valve (vent?), And I also noticed a couple other disconnected vacuum lines.

1st pic that disconnected line is from the 4 lines that go behind the valve cover, it is the bottom one of the 4 you can see in the picture.

2nd pic shows the yellow line coming back from axle

3rd pic is a vacuum connector which comes from the 3rd down (I believe) hose as seen in the first pic.note that the pic is bad, but it's a T connector and has two open ends in it.
PXL_20201121_214920925.jpg
PXL_20201121_214926101.jpg
PXL_20201121_214946503.jpg


Sent from my Pixel 3 XL using Tapatalk
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
Annnnd I just noticed something else. Looks like the transfer case is cracked at the rear. Will any np231 swap? Does it matter if it's a manual or auto trans, or from an xj, tj?
PXL_20201121_220519675.jpg


Sent from my Pixel 3 XL using Tapatalk
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
Appreciate the links. And left hand steering, vacuum lines/pics were taken facing the engine/firewall from pass side

Sent from my Pixel 3 XL using Tapatalk
 
1 - 7 of 7 Posts
Top