Jeep Wrangler Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
hey all! went wheelin with a buddy yesterday. he couldn't get into 4hi. 4lo worked just fine, but 4hi made a grinding noise that SOUNDED like it was coming from the rear diff - i'm assuming it was actually from the t'case. any ideas on what we should tear apart and check first?

thanx!
:)
 

·
Administrator
Joined
·
12,604 Posts
Check the linkage adj. there is a screw on the end of the rod he will see looking from the bad of the t-case forward, drivers side. Did he try it while rolling and stoped.. was the tranny in neutral?
 

·
Registered
Joined
·
24 Posts
I get that sometimes also.You're shifting 'between' gears.In other words when you pull on the lever you go higher then needed to shift into 4hi.It will show 4wd on your gauges. Sometimes ,while it grinds ,even throwing it into park or neutral won't make it stop.Best thing to do is shut down the engine ,shift back to 2hi,or corect 4hi and restart.
Also,what i found to help when shifting from 2hi to 4 hi ,on the go,iso that you avoid grinding,i (and it's just a personal opinion) shift into neutral while rolling,shift to 4hi ,then shift (whithout slamin the gas :) bach to drive.
As 4Jeepn said ,it can also be the shit rod underneath,but when adjusting that you have to be carefull not to screw up the 4lo.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
hey! thanks for the replies. i'll check and see if he can get in 4hi while rolling - i think he only tried while stopped.

i appreciate it!
:)
 
1 - 4 of 4 Posts
Top