Jeep Wrangler Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter #1
Feels like I have an unbalanced tire in the front except for the fact that I just had them carefully balanced and rotated. Feels like the front right more but maybe both. Hard to tell. Seems to hit around 50mph smooths out then starts up again at about 65mph. I'm running 32in BFG AT's with about 30 or 40% tread left.

Crap tires or should I look elsewhere in the front end?
 

·
Registered
Joined
·
230 Posts
Just because a tire is balanced does not mean it is round. Try rotating the front and back tires, same sides, just front to back. Before you take the tires off you can check the front end while it is in the air.
 

·
Registered
Joined
·
302 Posts
Discussion Starter #4
Jack up the front and check for excessive play in the front axle u-joints. Rotate the wheel forward / backward to see how long it takes for the axle to spin
Thanks, I'll check it out.
 

·
Registered
Joined
·
302 Posts
Discussion Starter #5
Well, had the TJ checked out today at a 4x shop and they don't see any issues with u joints or other suspension parts. They rebalanced the tires, found one in the front that was off a bit and corrected it.

After all that I still have the same issue in the front (around 65mph). Guess the next step is to replace the tires. Funny thing is even after rotating the tires the issues still stay in the front and don't move with the tires. Can the front end be that sensitive?
 

·
Registered
Joined
·
302 Posts
Discussion Starter #7
Makes me think twice about going with another set of BFG's given these still have a fair bit of tread left. Maybe I'll try Duratracs this time around.
 
1 - 7 of 7 Posts
Top