Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 13 of 13 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
Most times I login on my iPhone this app crashes! Phase error, connection error. Won't let me reply to threads. What gives? Am I the only one having these problems?
 

·
Premium Member
Joined
·
3,646 Posts
I was having the issue a couple days ago, was fixed the next day. Try deleting the app and reinstalling it.
 

·
Retired Mod
Joined
·
11,136 Posts
Yeah, something is up. There is a thread about it on the main page, and I keep getting "ghost" PM notifications on my phone.
 

·
Registered
Joined
·
821 Posts
No major problems- iPhone5 version 6.0 os

A couple days ago when I first got my iPhone it wouldn't work. I then created the thread
http://www.wranglerforum.com/f33/iphone-tips-for-off-roading-191693.html
People started to note how the forum app wasn't working. Apparently kjeeper10 knows who to poke to get it working. It started working for me after he posted this below. I didn't have to re-install the app in my case.
Not working for you?

1 day of hell.... No WF app :(

I posted a comment asking nicely to figure it out.
So....... Everybody thank me :cool:
SMALL PROBLEM
The only problem that I notice now is if I go to current on the bottom, then click the "participated" tab at the top. It gives the parce error problem. WORK AROUND-It's not a huge deal because you can go to your "Profile" at the bottom. Then select "Show all threads you started" or "Show all your post"
 

·
Registered
Joined
·
1,445 Posts
I have an android - and it stopped working a couple of days back. Will delete and reinstall...
 

·
Registered
Joined
·
1,061 Posts
Same here with my Droid Razr. This was on Friday but I have not checked it since.
 

·
Retired Mod
Joined
·
11,136 Posts

·
Registered
Joined
·
2,638 Posts
mine is still not working...cant reply to a thread .ive deleted app reinstalled and still nothing it was working last week but the last couple days i can only look for now
 

·
The Bad Guy
Joined
·
23,245 Posts
I have just the opposite issue. Getting on from my laptop is painfully slow all of a sudden, so I use the android app.
 

·
Registered
Joined
·
848 Posts
What does this have to do with the JK forum? Move it to off topic or support forum.
 

·
Registered
Joined
·
794 Posts
RB-10rubicon said:
mine is still not working...cant reply to a thread .ive deleted app reinstalled and still nothing it was working last week but the last couple days i can only look for now
The only way I can Reply to a thread is if I quote someone. Otherwise the send button is not able to be used. Any ideas?
 
1 - 13 of 13 Posts
Top