Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of MAY's Ride of the Month Challenge!

1 - 20 of 109 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Anyone else have the backup camera lines vanish and reappear? Sometimes the backup lines are shown and sometimes they are not. Apparently this is a known FCA issue, and a fix was not known for some time....
Dealership will replace a module next week (will post ID when I get it from them). We shall see..
 

·
Registered
Joined
·
256 Posts
Yep. Happened once but upon restart the lines were back. It has only happened once so far.


Sent from my iPhone using Tapatalk
 

·
WF approved Offical Jeep Account.
Joined
·
1,556 Posts
Anyone else have the backup camera lines vanish and reappear? Sometimes the backup lines are shown and sometimes they are not. Apparently this is a known FCA issue, and a fix was not known for some time....
Dealership will replace a module next week (will post ID when I get it from them). We shall see..
Hi Top-Shelf,
We're sorry to hear about your experience. If you would like any additional assistance while working with your dealer, please send our team a private message and we would be happy to get you connected with a case specialist.
Alex
Jeep Social Care Specialist
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
Hi Top-Shelf,

We're sorry to hear about your experience. If you would like any additional assistance while working with your dealer, please send our team a private message and we would be happy to get you connected with a case specialist.

Alex

Jeep Social Care Specialist
Thanks. They replaced 'gateway module" today. Will see how it goes. Has been an intermittent problem....
 

·
Registered
Joined
·
133 Posts
I have the two outer lines but a grey center line comes and goes at random, quite annoying.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #6 ·
"Gateway module" replacement did not fix it. Lines 100% gone again. Worked fine for a little while. Intermittent issue..
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #7 ·
Still occurring. Back to dealer for other stuff, and asked again about lines. They have no fix, and can"t duplicate the issue (is intermittent)
 

·
Super Moderator
Joined
·
10,444 Posts
Yep. Happened once but upon restart the lines were back. It has only happened once so far.


Sent from my iPhone using Tapatalk
^^^ this.

I’ve had my JL six weeks now and this morning the lines weren’t there when I backed out of the garage. They reappeared later.

So far this is the only time it’s happened.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #11 ·
Hi Top-Shelf,

We have received your PM and will continue assisting you from there.

Alex

JeepCares
Dealership did not include that they looked into the issue on the last visit. "Care specialist" called me...can't help as it's not documented @ dealership.

Over the summer, a service advisor @ the dealership said it's the #1 complaint from people.

Back to dealer this week for other stuff, and 1 more try on camera issue.

Will take video next time they lines vanish, and include the settings for the lines.

Intermittent issues are always fun :)
 

·
WF approved Offical Jeep Account.
Joined
·
1,556 Posts
Dealership did not include that they looked into the issue on the last visit. "Care specialist" called me...can't help as it's not documented @ dealership.

Over the summer, a service advisor @ the dealership said it's the #1 complaint from people.

Back to dealer this week for other stuff, and 1 more try on camera issue.

Will take video next time they lines vanish, and include the settings for the lines.

Intermittent issues are always fun :)
Hi Top-Shelf,
I did take a look into your case. As this concern was not listed in the R/O, your case specialist was unable to receive any diagnosis regarding this. If you would like, I can reopen your case for when you return to your dealer.
Alex
JeepCares
 

·
Registered
Joined
·
4 Posts
Still occurring. Back to dealer for other stuff, and asked again about lines. They have no fix, and can"t duplicate the issue (is intermittent)
Doesn't happen on my 2019.

Happens to my dads 2018 Wrangler all the time. After turning on the Jeep, if he waits about 30 seconds for the initialization of the screen to finish before he does anything, never happens. May want to try that and see if it is similar.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #16 ·
Thanks Alex and cram. They did a software update last week. We shall see.

That 30 second workaround may help the software developers to duplicate and fix the bug, assuming this latest update did not already do that.....
 

·
Registered
Joined
·
17 Posts
My backup lines continue to disappear intermittently. When I back out of my garage without lines, I know that my audio will be cutting out as well. The two issues are somehow related. I’ve had my Jeep in multiple times for this. Last time they replaced the radio. That was about 2 weeks ago. No problem until today. No lines and audio cutting out. Here we go again.
 

·
Registered
Joined
·
256 Posts
Early on in my JL experience, I read in a forum or two, to ensure that all the fuses are pushed down and seated firmly. I did this. Some seemed a little loose but I’m not a mechanic and I don’t know if that’s how they are supposed to be. Anyway...I’m not sure if it’s what eliminated the early gremlins that I was experiencing but I thought I’d pass that suggestion along in the hopes it may help someone with this or similar electrical related issues.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
16,902 Posts
My lines took a nap yesterday. Apparently naps over and they are back.

Weird when stuff does that.
 
1 - 20 of 109 Posts
Top