Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

41 - 60 of 133 Posts

·
Registered
Joined
·
18 Posts
I just took delivery of my 2021 Jeep Sport S on April 20th. I waited 9 weeks for my custom build. On the 2nd day of ownership the backup lines started disappearing 50 percent of the time. Went to the dealer they said they have never heard of the issue (hard to believe after reading these posts) Left the jeep there would not duplicate. Next week washed my jeep (touchless car wash) and about half a cup of water filled my shifter boots. Went back to dealership for radio and wetness. They found that my t tops handles do not create enough pressure to seal. They said they have to have permission from FCA to replace can take up to 6 weeks and just do not wash the jeep. The radio would not duplicate but i had several time stamp pictures and a video. They said that my video was not valid and the have to see for themselves. The next morning started my jeep and of course no back up lines. Went back to dealership and made them come out (did not turn car off) they were a little grumpy that I insisted, they were able to see that all my settings were correct and sure enough no lines. The service guy took a video and pictures himself and said he would get back to me. They also told me to call Uconnect and maybe I could convince them to update my radio or have them replace it (Little confused on why I have to do this vs the dealer with a 500 mile jeep that is 13 days old) I called Uconnect they laughed and said the dealer should be able to verify the right software and mine was current, they also said a radio replace may solve but they do not handle that. Two days later went in to let them know I called Uconnect and to check progress. They said no word on the t tops leaking and FCA only replaces radios with serious problems. I then calmly said (was hard to do) If you think I just paid 45,000 for a new Jeep and will let these problems persist you are very wrong, I also told them that I expect a game plan on how to fix the backup lines. I told them have you considered the forums and they have said you can check fuses or unplug camera and it might work before replacing the head unit. He said he would check into this and get back to me. This was April 26th of 2021. I will keep all posted on the outcomes. I want to be able to have a way that other Jeep owners can get this resolved. I love my jeep but I should not have to put up with a wet interior and a stereo that all the features do not work. FCA please help if you can I would really appreciate it. Side not a thick business card folded over three times under the driver side handle (the one next to the passenger side by front window) solved the leaking issue for right now, maybe this will help someone else as a temporary fix.
 

·
Registered
Joined
·
13 Posts
I just took delivery of my 2021 Jeep Sport S on April 20th. I waited 9 weeks for my custom build. On the 2nd day of ownership the backup lines started disappearing 50 percent of the time. Went to the dealer they said they have never heard of the issue (hard to believe after reading these posts) Left the jeep there would not duplicate. Next week washed my jeep (touchless car wash) and about half a cup of water filled my shifter boots. Went back to dealership for radio and wetness. They found that my t tops handles do not create enough pressure to seal. They said they have to have permission from FCA to replace can take up to 6 weeks and just do not wash the jeep. The radio would not duplicate but i had several time stamp pictures and a video. They said that my video was not valid and the have to see for themselves. The next morning started my jeep and of course no back up lines. Went back to dealership and made them come out (did not turn car off) they were a little grumpy that I insisted, they were able to see that all my settings were correct and sure enough no lines. The service guy took a video and pictures himself and said he would get back to me. They also told me to call Uconnect and maybe I could convince them to update my radio or have them replace it (Little confused on why I have to do this vs the dealer with a 500 mile jeep that is 13 days old) I called Uconnect they laughed and said the dealer should be able to verify the right software and mine was current, they also said a radio replace may solve but they do not handle that. Two days later went in to let them know I called Uconnect and to check progress. They said no word on the t tops leaking and FCA only replaces radios with serious problems. I then calmly said (was hard to do) If you think I just paid 45,000 for a new Jeep and will let these problems persist you are very wrong, I also told them that I expect a game plan on how to fix the backup lines. I told them have you considered the forums and they have said you can check fuses or unplug camera and it might work before replacing the head unit. He said he would check into this and get back to me. This was April 26th of 2021. I will keep all posted on the outcomes. I want to be able to have a way that other Jeep owners can get this resolved. I love my jeep but I should not have to put up with a wet interior and a stereo that all the features do not work. FCA please help if you can I would really appreciate it. Side not a thick business card folded over three times under the driver side handle (the one next to the passenger side by front window) solved the leaking issue for right now, maybe this will help someone else as a temporary fix.
Wow!!! i have a the same story! Just got our 20201 Jeep last month. The back up lines started disappearing a reappearing the first week. I am waiting for them to come up with a fix as well! this is ridiculous!
 

·
Registered
Joined
·
18 Posts
Wow!!! i have a the same story! Just got our 20201 Jeep last month. The back up lines started disappearing a reappearing the first week. I am waiting for them to come up with a fix as well! this is ridiculous!
Maybe one of us can get a resolve and let all of us know. :)
 

·
Retired Moderator
Joined
·
100,458 Posts
Welcome to the Forum, from Cave Creek AZ.
 

·
Registered
Joined
·
1 Posts
Same thing happening to me. Bought new/2021 Wrangler yesterday (4/26/2021) - backup camera lines don’t appear consistently. Thought it might be some config setting or user error.
This thread is not encouraging. :confused: Guess it’s time to contact the dealer about this.
 

·
Retired Moderator
Joined
·
100,458 Posts
Same thing happening to me. Bought new/2021 Wrangler yesterday (4/26/2021) - backup camera lines don’t appear consistently. Thought it might be some config setting or user error.
This thread is not encouraging. :confused: Guess it’s time to contact the dealer about this.
Welcome to the Forum, from Cave Creek AZ.
 

·
Registered
Joined
·
25 Posts
My 6 week old 80th Edition is back at the dealer for the 2nd time due to this issue.

I'll be surprised if they do anything, since it's so much easier for them to claim, "We couldn't replicate the problem. It's working normally."

It's concerning that this is a common problem that has existed for years and FCA/Jeep don't have a fix.
 

·
Registered
Joined
·
13 Posts
My 6 week old 80th Edition is back at the dealer for the 2nd time due to this issue.

I'll be surprised if they do anything, since it's so much easier for them to claim, "We couldn't replicate the problem. It's working normally."

It's concerning that this is a common problem that has existed for years and FCA/Jeep don't have a fix.
I go back on Monday for the 2nd time as well. I am not picking it back up unless they have a resolution. please keep us posted on your progress. I will do the same...
 

·
WF approved Offical Jeep Account.
Joined
·
1,567 Posts
Hello everyone,

We regret to hear about your missing back-up camera lines on your Uconnect's touchscreen. If any of you would like an additional layer or two of support while getting this addressed by your certified Jeep dealer, let us know via private messages! I'd be happy to help.

Thanks,

Courtney
Jeep Cares
 

·
Registered
Joined
·
2 Posts
Hello everyone,

We regret to hear about your missing back-up camera lines on your Uconnect's touchscreen. If any of you would like an additional layer or two of support while getting this addressed by your certified Jeep dealer, let us know via private messages! I'd be happy to help.

Thanks,

Courtney
Jeep Cares
Hi Courtney,

New owner of a 2021 JLU Rubicon 4xE. Since taking delivery, there are no backup camera lines 90% of the time even though the setting is selected in settings. Mom also bought a 2021 JLU Sahara and is having the same issues. The dealer contacted tech support and was told they are "working on a software update". This has been an issue going back to the launch of the JL in 2018 and is still not resolved? It is not acceptable for a $63K vehicle to have these issues for 4 model years in a row with no help from Jeep.

Please escalate as highly as you can to get this resolved.
 

·
Registered
Joined
·
2 Posts
Unfortunately the dealer can't do anything about fixing this. They can replace the camera module or wiring harness, but FCA won't approve the warranty replacement because that's not the issue. It's a software issue. I've found on my Rubi 4xE that when the lines DO APPEAR, the proximity sensor in the rear door handle no longer works. Can't lock or unlock with the rear door handle. When the door sensor starts working again, voila, lines are gone for days at a time.

I've tried unplugging the camera as advised which resolves it temporarily, but within a day the lines are gone again.

I live in a mid-rise building with pretty tight parking, and this feature is incredibly helpful for backing in tight parking spots. My VW Golf has functioning parking lines, not sure why this much more expensive Jeep can't get something so simple right.

Also now running into issues with the USB port in the center console. It looses power about every 10 minutes rendering CarPlay unusable. Apparently this has been an issue since the JL first launched as well with no fix or acknowledgement from FCA. Glad I leased this thing, I'm really concerned it's not going to be a reliability nightmare.
 

·
Retired Moderator
Joined
·
100,458 Posts
Unfortunately the dealer can't do anything about fixing this. They can replace the camera module or wiring harness, but FCA won't approve the warranty replacement because that's not the issue. It's a software issue. I've found on my Rubi 4xE that when the lines DO APPEAR, the proximity sensor in the rear door handle no longer works. Can't lock or unlock with the rear door handle. When the door sensor starts working again, voila, lines are gone for days at a time.

I've tried unplugging the camera as advised which resolves it temporarily, but within a day the lines are gone again.

I live in a mid-rise building with pretty tight parking, and this feature is incredibly helpful for backing in tight parking spots. My VW Golf has functioning parking lines, not sure why this much more expensive Jeep can't get something so simple right.

Also now running into issues with the USB port in the center console. It looses power about every 10 minutes rendering CarPlay unusable. Apparently this has been an issue since the JL first launched as well with no fix or acknowledgement from FCA. Glad I leased this thing, I'm really concerned it's not going to be a reliability nightmare.
Welcome to the Forum, from Cave Creek AZ.
 

·
Registered
Joined
·
3 Posts
I have a brand new 2021 JLU Rubicon with the 8.7 Radio and the back up grid lines stopped showing about 2 days ago. Vehicle is at ~ 375 miles. They have not come back on yet. The camera seems to work fine and I haven't noticed anything else not working. Anyone else experieinced this?
 

·
Registered
Joined
·
18 Posts
Well Jeep finally approved the T Top replacement (Which I was shocked they are replacing the whole 3 piece hard top to make sure the leak is gone) I asked again about the backup lines and they said FCA did not want to do anything and wait for the Unicorn and rainbow to appear in the form of a software update. I will go back this week for another conversation to see if I can get anything. Over the phone one service agent said (Unfortunately did not get his name) It is either one of two things, you do not have the lines turned on or your hard drive on the radio is bad and needs replaced. When I spoke to my service rep Jose he said that is not a thing. I will chime back in this week with an update. Please if anyone has had a resolve please post and let us know.
 

·
WF approved Offical Jeep Account.
Joined
·
1,567 Posts
Hi Courtney,

New owner of a 2021 JLU Rubicon 4xE. Since taking delivery, there are no backup camera lines 90% of the time even though the setting is selected in settings. Mom also bought a 2021 JLU Sahara and is having the same issues. The dealer contacted tech support and was told they are "working on a software update". This has been an issue going back to the launch of the JL in 2018 and is still not resolved? It is not acceptable for a $63K vehicle to have these issues for 4 model years in a row with no help from Jeep.

Please escalate as highly as you can to get this resolved.
I have a brand new 2021 JLU Rubicon with the 8.7 Radio and the back up grid lines stopped showing about 2 days ago. Vehicle is at ~ 375 miles. They have not come back on yet. The camera seems to work fine and I haven't noticed anything else not working. Anyone else experieinced this?
Well Jeep finally approved the T Top replacement (Which I was shocked they are replacing the whole 3 piece hard top to make sure the leak is gone) I asked again about the backup lines and they said FCA did not want to do anything and wait for the Unicorn and rainbow to appear in the form of a software update. I will go back this week for another conversation to see if I can get anything. Over the phone one service agent said (Unfortunately did not get his name) It is either one of two things, you do not have the lines turned on or your hard drive on the radio is bad and needs replaced. When I spoke to my service rep Jose he said that is not a thing. I will chime back in this week with an update. Please if anyone has had a resolve please post and let us know.
Hello everyone,

Please feel free to send our team a private message if you'd like additional support while working with your dealer to get your concerns addressed. I'd be happy to look into your specific situation and see what we can do to assist further.

Thank you,

Courtney
Jeep Cares
 
41 - 60 of 133 Posts
Top