Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

81 - 100 of 133 Posts

·
Registered
Joined
·
25 Posts
After my second trip to the dealer for this problem, the lines worked for two days, then disappeared for the next 5 days, then reappeared for one day. So, in other words, they weren't able to resolve it.

I was contacted by Jeep Wave and told that it's a software problem and an update will be released in "4 - 6 weeks."

So, in other words, "the check is in the mail." It's discouraging that this problem has persisted for three years and still Jeep/FCA/Stellantis hasn't prioritized a solution. This should be considered a safety concern.
 

·
Registered
Joined
·
6 Posts
As an update, dealer tried doing a factory reset the brought the lines back and were immediately gone again when I started the car up. They said they will contact engineering and get back to me. So, problem still persists.
 

·
Registered
Joined
·
13 Posts
I have the exact same issue and noticed this the second day I had it. 2021 Sahara 4xE. It is currently at the dealer for this issue. Will report back when they tell me they can’t figure out! Haha!
Would love to hear what they do to fix it! My dealer had it twice so far and couldn't find a problem. First visit they unplugged and checked for loose connections. It worked for a day and stopped. Second visit this week and they reconfigured the camera. It worked for a day then stopped which I tried to explain to them that it works sometimes and then it doesn't. ugghhhh!!! Please keep us posted!
 

·
Retired Moderator
Joined
·
100,459 Posts
As an update, dealer tried doing a factory reset the brought the lines back and were immediately gone again when I started the car up. They said they will contact engineering and get back to me. So, problem still persists.
Welcome to the Forum, from Cave Creek AZ.
 
  • Like
Reactions: dbovill

·
Registered
Joined
·
6 Posts
Would love to hear what they do to fix it! My dealer had it twice so far and couldn't find a problem. First visit they unplugged and checked for loose connections. It worked for a day and stopped. Second visit this week and they reconfigured the camera. It worked for a day then stopped which I tried to explain to them that it works sometimes and then it doesn't. ugghhhh!!! Please keep us posted!
they did nothing. They reset the unit which put the grid lines back. When I tested it before I left, they were gone again. They said they will contact engineering on Monday. This is sad. A 60k jeep and you have low hanging fruit issues such as this….sigh
 

·
Premium Member
Joined
·
7,465 Posts
This didn’t work. I have no option to start a conversation with them (jeepcares account). Every other user on this forum has the message option but jeepcares account does not. Probably because they don’t care! 🤣
I think you need to have a minimum of 15 posts before you can start a private conversation, same number that someone needs before they can post an item for sale.
 

·
Registered
Joined
·
2 Posts
Howdy!

Just picked up my new 2021 Wrangler Unlimited Rubicon on Tuesday as my first Jeep ever, started experiencing this issue the next day. Has anyone possibly tied the intermittent nature of the lines disappearing to temperature or moisture in the air? I semi-feel like it goes away in warmer temperatures but first thing in the morning or when it's cloudy / rainy the lines remain. Talked to my dealer about it, they didn't have an appointment available for 2 weeks but will definitely be sending @JeepCares a message once I do take it in. Like everyone here believes it's fairly unacceptable for any new vehicles to have such a long-standing issue. It seems like it can affect all JL Wranglers?
 

·
Registered
Joined
·
18 Posts
This didn’t work. I have no option to start a conversation with them (jeepcares account). Every other user on this forum has the message option but jeepcares account does not. Probably because they don’t care! 🤣
When I click on their name a bunch of info comes up and at the bottom you have two options, a plus sign to follow and next to that I have message. Hope you can find it Courtney seems to be helping on my behalf . But from all these storoes you are more likely correct in the not caring :)
 

·
Registered
Joined
·
18 Posts
Howdy!

Just picked up my new 2021 Wrangler Unlimited Rubicon on Tuesday as my first Jeep ever, started experiencing this issue the next day. Has anyone possibly tied the intermittent nature of the lines disappearing to temperature or moisture in the air? I semi-feel like it goes away in warmer temperatures but first thing in the morning or when it's cloudy / rainy the lines remain. Talked to my dealer about it, they didn't have an appointment available for 2 weeks but will definitely be sending @JeepCares a message once I do take it in. Like everyone here believes it's fairly unacceptable for any new vehicles to have such a long-standing issue. It seems like it can affect all JL Wranglers?
I have documented mine on days that are 70 degrees and 38 degrees (F). Rainy days and dry days seems to happen all the time. I have even started and did not touch anything for 10 minutes and have different results. Could this possibly be every Jeep or just the 8.4 radio that cost 2000 more. lol :)
 

·
Registered
Joined
·
2 Posts
I have documented mine on days that are 70 degrees and 38 degrees (F). Rainy days and dry days seems to happen all the time. I have even started and did not touch anything for 10 minutes and have different results. Could this possibly be every Jeep or just the 8.4 radio that cost 2000 more. lol :)
Hmmm, guess I’m just trying too hard to find the pattern and have seen one out of coincidences lol. I do have the 8.4 radio though!
 

·
Registered
Joined
·
5 Posts
Hmmm, guess I’m just trying too hard to find the pattern and have seen one out of coincidences lol. I do have the 8.4 radio though!
I do too! I refuse to spend days at a dealer for a new Jeep Wrangler. I don’t have time for this. I want to see and hear of a fix ASAP. I spoke with a jeep cares tep and they said they have never heard of such thing??? I don’t have time to for this. Fix it Jeep
 

·
Registered
Joined
·
5 Posts
I do too! I refuse to spend days at a dealer for a new Jeep Wrangler. I don’t have time for this. I want to see and hear of a fix ASAP. I spoke with a jeep cares tep and they said they have never heard of such thing??? I don’t have time to for this. Fix it Jeep
*rep
 

·
Registered
Joined
·
13 Posts
they did nothing. They reset the unit which put the grid lines back. When I tested it before I left, they were gone again. They said they will contact engineering on Monday. This is sad. A 60k jeep and you have low hanging fruit issues such as this….sigh
Sounds like my situation.. I will let you know if anything new happens. My service advisor is calling me Monday to figure out the next step. :(
 

·
Registered
Joined
·
6 Posts
they did nothing. They reset the unit which put the grid lines back. When I tested it before I left, they were gone again. They said they will contact engineering on Monday. This is sad. A 60k jeep and you have low hanging fruit issues such as this….sigh
To update this, I got a call from the dealer this is a known issue and they are now replacing the camera. Will keep everyone posted here.
 

·
Registered
Joined
·
6 Posts
Just be thankful yours hasn’t shut off mid drive yet. My brand new 4xe just completely shut off while I was driving and made me pull over. Now I’m getting a service charging system and the electric won’t work. 300 miles on it. Sigh….
 

·
Registered
Joined
·
13 Posts
Just be thankful yours hasn’t shut off mid drive yet. My brand new 4xe just completely shut off while I was driving and made me pull over. Now I’m getting a service charging system and the electric won’t work. 300 miles on it. Sigh….
WOW!!!
 

·
WF approved Offical Jeep Account.
Joined
·
1,567 Posts
Hello everyone,

We're extremely sorry to hear that you are experiencing these same concerns. Our team is happy to offer additional support alongside your dealership visits and answer any questions that you might have. If you're interested in this help, don't hesitate to send us a private message.

@dbovill --

Sorry to hear that you were having a difficult time sending us a private message. We've reached out to your directly, so please check your inbox!

Thanks,

Courtney
Jeep Cares
 

·
Registered
Joined
·
4 Posts
Add me to the list of a very unhappy Jeep owner. Just picked up my 2021 Rubicon JLU yesterday from the dealership around 3:00 in the afternoon here in Clearwater FL. Drove it around for a couple of hours yesterday and parked it the garage. Back up camera guidelines were fine and I was able to confirm that I parked far enough in the garage using the Backup Camera guidelines. I got in the car this morning and the "Guidelines" are gone. Confirmed under settings that "Guidelines" was checked for both Fixed or Active and neither one worked. Fortunately the dealership was right next to my office so I dropped it off at service thinking they were going to tell me it was user error. The technician got in the car and did the same thing I did with the Settings control. They suggested I leave it for them to look over. I walked to my office and got a call about 45minutes later stating everything was good to go. I walked back over and they told me they had to do a "Reconfiguration" to get the guidelines to show up. I got in the car to leave and the guidelines are GONE. Went back in and handed them the key to keep looking into it. Waited in the lobby for them this time and the Service Manager stated they called "OnStar" Technician for assistance and was told it didn't warrant a call that they should have emailed. The sent an email and asked me to keep the car with them so they can look into it while I am at work.
I have been in the car a total of 1 hour tops and it has less then 53 miles on the odometer. Just found this forum and other comments going back to 2018. Seriously!!! This is my 5th Jeep, 2nd Wrangler and 1st Rubicon. I went all out with this one and I don't have time to be sitting in a dealership service department because Jeep isn't taking care of the problem. A brand new car should not have these problems. Talk about buyers remorse.
 

·
Registered
Joined
·
4 Posts
Well just got off the phone with Jeep Wave Cares and they told me there is a software update coming in the beginning of June to address the following:

"Guidelines disappearing"
"Navigation Issue"
"Unit turning on and off by itself"

Never fun to have problems right out of the box but a least there is fix coming. Welcome to having more technology on a Wrangler :) Just like Apple you need to download the latest update when it comes.
 
81 - 100 of 133 Posts
Top