Jeep Wrangler Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
771 Posts
Discussion Starter #1
Howdy,

I bought this 77 CJ5 a couple weeks ago and drove it to the beach yesterday for a spin. When in 4WD (either mode) there is a loud banging/rattling that sounds like it is coming from the front drive shaft. In 2 hi there in no sound. If the front hubs are locked and the T case is in 2H it still makes the noise. If the T case is in 4WD without the front locked it still makes the noise. It is not constant and seems to really increase under load. If you are slowly driving it doesn't make any noise. If you accelerate it quickly bangs and clunks. The front wheels were getting power, but the sound was ungodly. Upon inspecting the front driveshaft this morning, the Slip joint has side-to-side play, but not rotational play. I just did the U joints for the rear and didn't think about doing the front. Should I do this first or is the Slip joint toast? Or something else?

I will try to make a video for reference.

The specs are 77 CJ5 with a 304, T150 transmission, Dana 20 Transfer case and D30 front axles (all stock to the best of my knowledge).

Thanks
 

·
Registered
Joined
·
107 Posts
The fastest solution would be to pull the front driveshaft and go through the same steps outlined...if the noise is still there, my money is on some chewed up teeth due to pinion movement.

If the noise goes away, you probably need to get a new driveshaft, or atleast swap in some new u-joints and go from there.
 

·
Registered
Joined
·
771 Posts
Discussion Starter #4
While looking around under there I noticed there is an area with fresh rust on the yoke of the transfer case and what I am guessing is the transmission/Xcase mount. I took a picture and circled the area in red. I do not have as much play as I previously thought in the front slip yoke. So what is this mount called and how can I get it to stop hitting the yoke?

I see a bushing on the other side of the transmission from this that looks like it has some space between it and the transmission where the bolt goes through. I don't see it on any diagrams so I can't find the part no to replace it.



Any Ideas? Thanks
 

·
Registered
Joined
·
5 Posts
It's been close to 35 years since I last tore into the 'punkin between the front wheels on a jeep. Mine was a '58 Willys, so I don't even know if it's even comparable, but here's my take.
If you have the front hubs locked and in 2H, then the rotation of the tires (assuming under movement of the vehicle) is turning the gears inside the housing and also the shaft/slip joint. No, you're not getting driven power from the transfer case, because it's not in 4wd, but you're inducing turning in the gears and associated shafts from the front wheels.
T-case in 4wd, but hubs not locked in, again, you're turning the gears inside the housing and shafts, just not transferring that power to the wheels.
I'd be safe and inspect everything very closely. At a minimum you probably need a new u-joint, but if there's ANY wear on the collar or bolts, be safe and save yourself problems down the road. Change it all out, because it makes a helluva racket when that slider shaft leaves the vehicle at 40 mph and thus the front driveshaft starts dancing around on its own!
 

·
Registered
Joined
·
38 Posts
I have a chevy powered 79 cj7 that uses the dana300 transfer case and had the same issue. Turned out that the mount that holds the trans and transfer case , had the bolts work loose and fell out. That caused the front drive shaft to angle to the point of hitting transfer case. If you look close you should see a shiny spot. That was how I found mine.
 
1 - 6 of 6 Posts
Top