Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So I just got my TJ back from the crash repairs, after 4 months...

Although it seems he managed to screw up my 4WD selection...

I can't get the car into 2WD, I've played with the shift linkage, and I've confirmed that it is set correctly, I can get the car into High Range, Neutral, and Low Range.

Leaving the transfer case in High Range, I un-did the shift linkage, moved the 4WD lever into High Range, then did the shift linkage back up. Thus, my 4WD level SHOULD be in the correct spot... But, I physically can't get it to move into 2WD (By hand, or using the 4WD lever)

So I was wondering if anyone has any ideas??

The mechanic had the gearbox and transfer case out of the car while replacing the bellhousing, but I wouldn't have thought he would have opened the transfer case and moved the mechanism..

Cheers,
GenericGeek
 

·
Registered
Joined
·
2,925 Posts
Check the arm directly off the t-case..... not the linkage rod. Some ( including me ) have inadvertantly put in on 180 out on the case rod. This causes the arm to contact the case and not allow for the 2WD position. The arm must be in the down position and foward like this in 2WD

 

·
Registered
Joined
·
2,925 Posts
There is only two ways it will go on... The shaft is keyed so to speak.

The arm should never be up.. That's the wrong way

In 2wd. The arm should be facing down and forward at about a 45 degree angle just like the pic above
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
G'day,

Cheers for that info, that was the problem, got out there and took a look, sure enough, the HerpDerp of a 'mechanic' put it on backwards...

You just saved me waiting around for an extra 6 days before he could 'check out the problem'

So, thanks!!


One more issue I've got, and Mr. "Mechanic" caused it too...

My gear stick seems to be awfully loose, it seems like there's no tension behind the linkage anymore.. I can still get all my gears, but once it's in gear, the stick flops back into the centre point
Just wondering if you've got any ideas??
 

·
Registered
Joined
·
2,925 Posts
No problem..... that's why forums are great... people helping people

I haven't had my transmission apart yet, so I can't tell you where to start with that... sorry.

Try posting a new thread for that specific problem... I am sure someone can assist that has had the issue.
 
1 - 6 of 6 Posts
Top