Jeep Wrangler Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter #1
I have my 2012 sport programmed with the 87 octane tune off a diablosport intune. Every now and then it is throwing a CEL for "cylinder 1 misfire detected" Anybody else had codes thrown after tuning? I think my next step will be to load the stock tune back in and see if it still does it then. The jeep is still under warranty so if there is a real problem I guess jeep would take care of it.
 

·
Registered
Joined
·
149 Posts
Discussion Starter #3
I bought the jeep with about 15k on the odo and I do not know if the head was ever replaced or not. is the misfire code a symptom of a bad head?
 

·
Registered
Joined
·
873 Posts
I'm not sure about the code you're getting, but there has been an issue w/the heads on some of the 3.6L's. I would try to go back to stock, fill up the tank, disconnect the battery, & see if the code comes back. If it does come back, then leave it stock when you take it to a dealer. Here is a very long thread concerning the head issues.
http://www.wranglerforum.com/f274/update-on-ticking-pentastar-new-head-137608.html
 

·
Registered
Joined
·
149 Posts
Discussion Starter #5
thanks mopar! Im aware of the issue with the head but hadn't heard anything specific about the cylinder misfire code its tripping. looks like im gonna have to go back to stock and see if it persists.
 

·
Registered
Joined
·
655 Posts
If you have a 2012 built before July 25th 2012 then you WILL experience a head failure. Normally it is cylinder 6 which fails.
 
1 - 7 of 7 Posts
Top