Jeep Wrangler Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
183 Posts
have you checked you u joints? hows the oil in the diffs and t case?

sounds like metal grinding.. is that an aftermarket drive shaft with a cradle in the middle to the t case? could be dried up
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Thanks Moezer...

This JK was bought used about over 6 months ago and had only driven it for about 2 to 3 months. I believe the U joints are in decent conditions, nothing seems to be loose or out of place. The drive shaft appear to be stock along with the cradle in the middle, unless I'm mistaken. I can take and post pictures to determine weather they are or not. As far as the diffs and transfer case...I only had the rear diff checked and fluid added. The front diff and transfer case, not yet. But I can check it tomorrow. I am still very new to Wranglers and very unfamiliar with automobile mechanics. But I am willing to learn to have my baby JK run and operate in its optimal condition. I appreciate yall sending me feed backs. I will post updates soon...
 

·
Registered
Joined
·
116 Posts
Are you a Police Officer? or work/live near a police station. lol just messing, your video may give away more than you think.

Without doing a lot of troubleshooting, I can make a few observations

Sound seems close to the camera, pinion bearing?
However, the noise doesn't seem to match driveshaft speed or wheel speed.

Sound reminds me of when I had a beat exhaust hanger. Exhaust tends to get wobbly and want to knock around on deceleration. Just an easy check, grab the exhaust (when cool) and see if it moves.

Another idea is to try a bunch of different things with the camera in place and see if the noise changes at all. Slow sharp turns, Rapid accel, Rapid decel, slow accel, slow decel, engage 4wd and try it all again. Try it with the axle locked and unlocked. Maybe you can find a connection.
 

·
Registered
Joined
·
23 Posts
Have you had the brakes changed recently?, I noticed the noise happening when you were accelerating in a turn. I had an issue with my EBC Greenstuff Pads when I did not use the Nu-Shims including in the package. Being almost exactly that sound.

I added brake quiet and such which had limited the sound and it had not happened as often as before. Now that I added the shims the sound has not come back.
 
1 - 8 of 8 Posts
Top