Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 7 of 7 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
I own a 94 wrangler. the problem i am having is that the clutch has absolutly no resistance and when I cannot shift at all. it locks me out of gear. This problem started a couple of days earlier when it was realy hard to downshift and i had to force it into gear occasianaly. Then one day i was at a red light and had to jam it into first also when i up shifted. i got on the higway and could not get into fifth. i drove in fouth the rest of the way untill i got to a light and had to jam it in first and could not shift up at all. i drove it home in first gear after that. it is now sitting in my driveway and i cant get it into any gear. i checked the slave cylinder and it is full there are also no leaks that i can see.
If you have any sugestions to what the problem can be please let me know.
 

·
Registered
Joined
·
551 Posts
my guess would have been the slave cylinder, if there is air in the line it wont work properly. you could also try changing the fluids, probably didnt cause your problem but it wouldnt hurt
 

·
Registered
Joined
·
1,035 Posts
the master cylinder can get weak over the years and not have enough pressure to disengage the clutch enough to allow the transmission to shift .
here is the best deal i found on them and they are well made.
if this and power bleeding the air and old fluid from the system does not work then you will have to replace the slave cylinder and while your in there the clutch plates and flywheel and just start with a new system all together.

Jeep Clutch Master Cylinder 87-90 Wrangler NEW - eBay (item 120629069379 end time Dec-03-10 14:27:42 PST)
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #4 ·
today i replaced the slave cylinder(the end going into the transmission) and there is still no resistance when i push the clutch in. does that mean the problem is the master slave cylinder?
 

·
Registered
Joined
·
21 Posts
This is like the 6th post I've read that seems to be decent and just dead ends... Please let us know what was done to solve the problem...
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #6 ·
I ended up replacing the slave and the master cylinder. I had to bleed the crap out of it before it worked. Now everything is running smooth thanks guys for your help
 

·
Registered
Joined
·
1,635 Posts
Bench bleeding the master cylinder is much easier and less time consuming to do than installing it and than bleeding.
 
1 - 7 of 7 Posts
Top