Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 3 of 3 Posts

·
Registered
Joined
·
116 Posts
Discussion Starter · #1 ·
Took my 95 wheelin,preformed fine as always, when done threw it out of 4wd got about 20 miles down the road and started smellin the clutch burning pulled over just to make sure everything was fine, got back in started it up and went to throw it in gear but the shifter didn't move as if I didn't have the clutch pushed in, got a push home from a fellow jeeper who saw me stranded, took me about a day to cool down from all of that, checked it out the next day and now I can move the shifter an put it in gear out the jeep doesnt budge as if its always in neutral no matter what gear it's in, any dealt with this before I've had a few different answers, either the clutch, slave cylinder, tranny went out, transfer case went bad, just wondering if anyone could help me figure out what wrong
 

·
Registered
Joined
·
1,738 Posts
I am betting on clutch/pressure plate/TO Bearing....... smell was the indicator. Been there.
 

·
Registered
Joined
·
56 Posts
I'm having a similar problem with my 99 tj. My stick moves easily, but not going into any gear, and burning, then after shifting through several gears, it finally catches, burning stops, and car runs fine. Took to my mechanic, and he can't find anything wrong. I posted the whole story myself earlier. Even my mechanic needs help with this one.
 
1 - 3 of 3 Posts
Top