Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 4 of 4 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
I’ve recently replaced hub bearings on my 2012 JKUS (110,000 miles). After that I’ve started to notice strange vibration I can feel when stopping slowly. Basically when I’m slowing down before traffic lights, my steering wheel slightly vibrates like driving on those safety strips on the side of the highway. Could this be transmission related or maybe the issue is front differential? When I shift to neutral while slowing down, the vibration is still there. Maybe my new hub bearings are defective? I’ve also replaced the u-joints about year or so ago, so I don’t think that u-joints could be at fault here. Any ideas?
 

·
Registered
Joined
·
916 Posts
Are you running MT tires? Check to see if you have feathering of the tread blocks. I had a set that got feathered to the point that driving at slow speed felt like riding on cobblestones, but it wasn’t nearly as noticeable at higher speeds.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,249 Posts
I've also had feathered aggressive tires that caused this symptom. Tires would be the first thing I'd check.

Sent from my SM-G970U1 using Tapatalk
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #4 ·
I've also had feathered aggressive tires that caused this symptom. Tires would be the first thing I'd check.

Sent from my SM-G970U1 using Tapatalk
I’m running stock size KO2’s. They have 55,000 miles, but the thread looks still OK.
 
1 - 4 of 4 Posts
Top