Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 11 of 11 Posts

·
Registered
Joined
·
422 Posts
Discussion Starter · #1 ·
The PO completely pulled the motor to rebuild it and apparently was too lazy to find what wires went where....jerk.

so now i have an engine bay full of wires and harnesses not attached to anything. a couple things to note are that my oil gauge and temp gauge are not getting a reading so if you can ID those wire specifically, please say so.

#1
passenger side, goes into the firewall. i think its to the oil press gauge.


#2
passenger side, directly above the oil filter


#3
right by the alternator


#4
by the carb


#5
very back part of the passenger side. bolted to the firewall about halfway down.


#6
hangs down below the radiator. it has a twin on the other side...


and here are my oil leak symptoms. recently changed my oil pan and valve cover gaskets. changed the oil/filter. the passenger side and the front of my oil pan is covered in oil and it seems to be coming from above the oil pan but below the valve cover. its not the oil sender. hmmm?

oil filter and starter both have oil on them.



It drips directly onto the axle:






and lastly, i just set the timing and im not sure exactly which tick marks equal what degree. there is like a little circle (almost like a hole for a bolt) thing then tick marks above it. i have it on the 8th or 9th tick mark up. is that right?


thanks guys!!!
 

·
Registered
Joined
·
422 Posts
Discussion Starter · #2 ·
Nobody? Nothing?
 

·
Vendor
Joined
·
5,681 Posts
Dude, I can't help you with wiring. It scares me, and I consider it to be mystical magic.

Just wanted to tell you I feel your pain.
 

·
Registered
Joined
·
2,303 Posts
What jeep is this? A Haynes manual has wiring diagrams in the back that should tell you the colors of the wires.
 

·
Registered
Joined
·
422 Posts
Discussion Starter · #5 ·
It's a '90 with a 258.
 

·
Registered
Joined
·
422 Posts
Discussion Starter · #6 ·
so nobody knows what these wires are?
 

·
Aka Vaultzz
Joined
·
5,624 Posts
1: idk
2:I have the one with the green "lip" and its for the hard top rear window "sprayer motor"
The other ones a mystery to me
3: Yet again I have the same plug just hanging :rofl: I think its for the optional air condition compressor
4: I can't see clearly enough
5: idk
6: I don't have those wires, but if it has a twin on the other side then it may be fog lamp plugs (I don't know if YJ's came with a fog light option or not)

Hope I kinda helped :)
 

·
Aka Vaultzz
Joined
·
5,624 Posts
COrrection: I thought #2 said it on the driver side.

The one with the green lip is the connector for the Air Temp sensor (picture one)
The one next to it is the solenoid controller for the YJ 4.2 Emission system, shown in pics 2 and 3.
 

Attachments

·
Registered
Joined
·
422 Posts
Discussion Starter · #9 ·
i think i have the nutter bypass...how do i know for sure? and if i do, would this eliminate the second plug in your 2nd and 3rd picture? cuz i dont have anything like that on top of my valve cover...
 

·
Aka Vaultzz
Joined
·
5,624 Posts
i think i have the nutter bypass...how do i know for sure? and if i do, would this eliminate the second plug in your 2nd and 3rd picture? cuz i dont have anything like that on top of my valve cover...
If you have the nutter bypass then you can remove the emission solenoids but don't have to.

The only way (that I know of) to tell if you have the nutter bypass is to check your Jeep against this picture. if you find the ECM with the wires cut then the bypass has been done :)

 
1 - 11 of 11 Posts
Top