Jeep Wrangler Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
2,395 Posts
Discussion Starter #1
I took my front drive shaft out about 3 months ago because I thought it was making a knocking noise, turned out that was my engine:rofl:

I let it sit under my carport for probably a month because I lost a strap for the ujoint. When I finally got the strap for it, I hooked it back up and it made a ringing noise, almost like a ringing in your ears (as you can tell it is aggravating when you hear it while driving over 20 mph.)

So, I thought maybe some water got into a ujoint cap and is causing it to ring or something, so, I replaced all of the ujoints put grease in them, greased up the centering ball, then installed the front drive shaft once more thinking my problem was done.

I took it for a drive, and almost immediately it started ringing again :doh:

No noise is made at low speeds, starts at about 20mph, sometimes higher sometimes lower. The sound also increases in loudness with speed and is not tied to engine speed or transmission being taken out of gear. If i remove the front drive shaft, the noise goes away.

could it be the output shaft of the transfer case?

Thanks, all voicing is welcome, this thing is giving me a headache.
 

·
Registered
Joined
·
64 Posts
Have you changed and checked your t-case fluid? No fluid missing and no metal shavings are two important details to check.
 

·
Registered
Joined
·
64 Posts
I was thinking that, too. Is the strap tight with no gaps between the u-joint caps? And is it a stock drive shaft with that god-awful hose clamp that holds on the rubber dust boot? Make sure that's not bent out and rubbing something, too.
 

·
Registered
Joined
·
2,395 Posts
Discussion Starter #5
i dont think there is any gaps, ive got all the bolts down pretty tight.
Yes its the stock shaft. the slip part of the shaft has a marginal amount of play, but it had that before I originally took it off, so i put some grease down the end of it, hoping it might make its way into where it needs to actually go.
Nothing is rubbing.. well that i can see anyways.

Il go for a drive and see if i can catch it on camera..
 

·
Registered
Joined
·
2,395 Posts
Discussion Starter #8
yeah its a very faint sound on camera. so what do i do? just open up the fill plug and see what the fluid looks like?
 

·
Registered
Joined
·
64 Posts
Yeah. It's best to do it during the day and still use a flashlight, though. Sometimes fluid looks shiny like metal during the night, no matter how clean it is. Pick up some ATF to put back in it. It should only take 1 quart.
 

·
Registered
Joined
·
2,395 Posts
Discussion Starter #10
So I should actually drain it instead of just opening the fill plug and checking? Keep in mind it's never been changed. If that would make a difference.
 

·
Registered
Joined
·
64 Posts
A quart is around $5. Chances are if it's never been changed, it's an absolutely fantastic idea to do it right now, anyways. Plus you want to see the fluid as it drains out. When the fluid is in a thin stream draining from the vehicle, it will be easier to see chips of metal, than if you pull the fill plug and look inside. You need a larger allen key to pull the drain plug.
 

·
Registered
Joined
·
2,395 Posts
Discussion Starter #12 (Edited)
I THINK I'VE GOT IT! After thinking about it for a while, since it isn't coming from the drive shaft, since I replaced the ujoints, snugged them down and greased the centering ball, its got to be the transfer case, as you, 47Hooker, said.

It didn't make too much sense that it could be the fluid because the shaft would only make noise when the front drive shaft is on and not the rear.. but I still plan to do that anyways.

But back to the main point, I think the culpret could be the transfer case output shaft bearing, since when i turned the yoke coming out of the transfer case before i installed the shaft, it was kind of hard to turn and i heard a little noise, but i didnt think anything of it.

so, does anyone agree that it could be the transfer case output shaft bearing?
If so how hard/easy are these to change out?3

EDIT: PLUS, shook the drive shaft to see if there was play in it, and it moved a good 1/4-1/8 inch up and down, and i knew it couldn't be the ujoints, well because i just installed them!
 

·
Registered
Joined
·
64 Posts
Well you sort of got what I meant. What I meant is check the fluid. If there's metal shavings in the fluid, then there's obviously a very worn part inside your t-case (the output shaft bearing). See what I'm saying? That's exactly what I was getting at. There is a very good chance that it is exactly that. That bearing is pretty close to the only reason the output shaft would make that noise.
 

·
Registered
Joined
·
2,395 Posts
Discussion Starter #14
47Hooker said:
Well you sort of got what I meant. What I meant is check the fluid. If there's metal shavings in the fluid, then there's obviously a very worn part inside your t-case (the output shaft bearing). See what I'm saying? That's exactly what I was getting at. There is a very good chance that it is exactly that. That bearing is pretty close to the only reason the output shaft would make that noise.
Yeah, I understood your reasoning for telling me to check my fluid. Lol the allen wrenche are different sizes and before I go to sears and buy that tool, is like to know what size I is..
 

·
Registered
Joined
·
2,395 Posts
Discussion Starter #16
Okay.
1. I don't have much money
2. this Jeep has enough miles to make it to the moon.

Today, the squeaking started. Yes, angry sparrows, except it wasnt from the driveshaft, it was from the transfercase. the output shaft has some in and out play, and I can make it squeek when i shake it.. so, im pretty sure its the output bearing now.. so should i just find a transfercase from a junk yard and replace it? or should i take it out, split the case and try to fix it?

Cost vs time, which would be worth it? does anyone know how hard it is to do?
 

·
Registered
Joined
·
268 Posts
Is your yoke on when you have that in and out play? is the yoke nut loose? it sounds like it would be the ball centering unit on the DS, and just throwing some grease on that isnt going to make it better..
 

·
Registered
Joined
·
2,395 Posts
Discussion Starter #18
I heard squeaking today while driving.
i shook the drive shaft and it squeeked, so i took the drive shaft off, moved all of the joints around, everything and got no noise.

i shook the transfercase output yoke and it squeaked. and had in and out play, like it would pop in, maybe 1/8th of an inch in/out in a kind of "popping" motion.. but this doesnt trigger the squeek. if i shake the output yoke, it will squeak. so its something to do with the transfer case. just got to make sure what it is first..

also, when i spin it by hand with the drive shaft off, it makes a roaring sound... kinda like a low moan/grind. so im 99% sure its that bearing unless someone can tell me otherwise.

edit: yes the yoke is on, is the nut loose? it doesnt seem like it. I felt it. i would try to tighten it, but you know, the 1 1/8 inch socket isnt the most widely used size.

but that wouldnt account for the ringing... someone who messes with tranfercases, bless me with your knowledge!
 
1 - 18 of 18 Posts
Top