Jeep Wrangler Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
298 Posts
Discussion Starter #1
2012 COD MW3 - None of the drivers side marker lights are working. Is there something I can look for before taking it into the dealership ?
 

·
Registered
Joined
·
169 Posts
Naturally the first thing that comes to mind is a fuse. Other than that the dealer.
 

·
Premium Member
Joined
·
12,478 Posts
2012 COD MW3 - None of the drivers side marker lights are working. Is there something I can look for before taking it into the dealership ?
Just driver's side? There's a harness plug up under your fender, near the front bumper (I think...been awhile, and I've got an aftermarket setup). See if it's loose.

If not, disconnect your battery, wait about 10 mins, hook it back up and see if that does anything.
 

·
Registered
Joined
·
298 Posts
Discussion Starter #4
kbwwolf said:
Just driver's side? There's a harness plug up under your fender, near the front bumper (I think...been awhile, and I've got an aftermarket setup). See if it's loose.

If not, disconnect your battery, wait about 10 mins, hook it back up and see if that does anything.
Yes. Just drivers side. Only 2500 miles.
 

·
Registered
Joined
·
2,303 Posts
Just driver's side? There's a harness plug up under your fender, near the front bumper (I think...been awhile, and I've got an aftermarket setup). See if it's loose.

If not, disconnect your battery, wait about 10 mins, hook it back up and see if that does anything.
x-2 sure sounds like a bad connection or ground...Just for the hell of it,.... have you checked the bulbs?
 

·
Registered
Joined
·
2,213 Posts
Check the fuse and then disconnect battery for about ten minutes. If that doesn't do it, then a trip to the deal is in order.
 

·
Registered
Joined
·
298 Posts
Discussion Starter #7
Was the fuse. It happened after towing my trailer. It must have a short-just what I wanted-another project.
 
1 - 7 of 7 Posts
Top