Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 16 of 16 Posts

·
Registered
Joined
·
339 Posts
Discussion Starter · #1 ·
I have a 2011 rubi, getting close to needing to do the first oil change and have an issue the dealer is clueless on...every once in a while when I get in and start it there is a message displayed that just reads "Driving on 0" the driving on portion on top line, the 0 on the bottom line...anyone know what this means? And no, not referring to gas needed as it does it full tank, half tank...whatever.

If I hit the menu button on the steering wheel it just goes away...no engine codes, or warning lights...nothing just this vague message.

Anyone?
 

·
Banned
Joined
·
1,259 Posts
Maybe just telling you that you are idle and you are getting 0MPG by doing that?
It must be a new thing with the new models because I can't seem to find anything online. I have to ask, did you check the manual at all?
 

·
The Bad Guy
Joined
·
23,234 Posts
Haven't heard of that one yet. Could be an '11 thing.
 

·
Registered
Joined
·
9,914 Posts
:D It's an abbreviation for --


I have a 2011 rubi, getting close to needing to do the first oil change and have an issue the dealer is clueless on...every once in a while when I get in and start it there is a message displayed that just reads "Driving on 0" the driving on portion on top line, the 0 on the bottom line...anyone know what this means? And no, not referring to gas needed as it does it full tank, half tank...whatever.

If I hit the menu button on the steering wheel it just goes away...no engine codes, or warning lights...nothing just this vague message.

Anyone?
Driving on (O)ff-Road legend, with the ability to go anywhere/ climb mountains/trees/rocks/ forge rivers/save villages from disaster/rescue skiers that are snow bound and crush all other public 4x4 competition !!

I think thats in the OM, but I don't remember where !!

:rofl::rofl: JIMBO
 

·
Premium Member
Joined
·
2,020 Posts
Sounds like you have the optional "Electonic Vehicle information Center" ... Since you are close to an oil change reset the counter just for giggles to see if it goes away.

  1. Turn the ignition switch to the ON position. Do not start the engine.
  2. Fully depress the accelerator pedal slowly three times within 10 seconds.
  3. Turn the ignition switch to the LOCK position
 

·
The Bad Guy
Joined
·
23,234 Posts
Maybe someone with a 2011 manual could look it up. You never know what you can find in those things.
 

·
Registered
Joined
·
339 Posts
Discussion Starter · #7 ·
It's not the mpg as it is displayed until i hit the menu button to clear it or turn the car off again, shows up the whole time while driving otherwise.

Checked the manual, nothing in it about it, though I suppose I could have missed it?

I'll try the reset sequence mentioned and see if that does anything.
 

·
Trying to Get Lost
Joined
·
1,080 Posts
I checked the manual too and found nothing in EVIC or non-EVIC messages. Very strange.
 

·
Registered
Joined
·
8,929 Posts
...every once in a while when I get in and start it there is a message displayed that just reads "Driving on 0"
It stands for "Driving while Orgasming", a common but dangerous Jeep condition.
Stop the vehicle, return your passenger to the upright position, let the engine idle for 5 minutes or longer until blood returns to your brain. Resume travel when safe.
 

·
Premium Member
Joined
·
2,020 Posts
I believe that's the warning you get when the Overdrive is on. Try taking turning overdrive on and off.
I didn't think of that....... I bet that is it
 

·
Registered
Joined
·
9,914 Posts
:cool: Possible they've changedit-

My '08 JKU says "O/D OFF"

I see that a lot !

:rofl::rofl: JIMBO
 

·
Banned
Joined
·
1,259 Posts
I'd call Chrysler/Jeep and straight up ask them. Can;t you do that? I'm now really curious as to what the message means now! Ha ha ha!
 

·
Registered
Joined
·
24 Posts
Do you have Nav? I get nav turn instructions in the EVIC - maybe it's a remnant of a nav message like "Driving on Us Hwy 32" but with a null street name.
 

·
Registered
Joined
·
339 Posts
Discussion Starter · #16 ·
Do you have Nav? I get nav turn instructions in the EVIC - maybe it's a remnant of a nav message like "Driving on Us Hwy 32" but with a null street name.
You know what, that may very well be it! Looking back, it tends to happen when I'm in big strip mall parking lots (where it would have no idea what "road" I'm on)...that could be it.
 
1 - 16 of 16 Posts
Top