Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 5 of 5 Posts

·
Registered
Joined
·
283 Posts
Discussion Starter · #1 ·
I put some PIAA lights on my new front bumper today and all went fine with routing the wiring and mounting the lights...but I am not sure where to tap in for the one wire that needs to be connected to a wire that only has power when the switch is on,
Where do you suggest?
 

·
Registered
Joined
·
283 Posts
Discussion Starter · #3 ·
I used a fuse tap on a unused switched fuse, it was M9.
Thanks Mac
I went ahead and did this today. Worked out fine.
I had to take a real close look at how you ran the wire on the inside of the fuse box to see that you had drilled a hole so the wire did not get pinched.
Easy fix but I hope this does not void the warranty in some way.
Thanks again...:thumb:
 

·
Registered
Joined
·
928 Posts
Thanks Mac
I went ahead and did this today. Worked out fine.
I had to take a real close look at how you ran the wire on the inside of the fuse box to see that you had drilled a hole so the wire did not get pinched.
Easy fix but I hope this does not void the warranty in some way.
Thanks again...:thumb:
Glad it worked out, I should have mentioned the hole. I was thinking the same thing about the warrantee, lol, first hole I drilled in my Jeep. I was wondering if I should put a dab of silicone on the wire, but I doubt it will be any issue.
 

·
Registered
Joined
·
283 Posts
Discussion Starter · #5 ·
Here is a shot of the lights all hooked up! I live off the beaten path up in a wooded area and these lights lite up the pitch black stretch of road on my way home last night! They are awesome!

 
1 - 5 of 5 Posts
Top