Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
2002 TJ 4.0L

So about a month ago I took off the big bushwacker flares and put on my stock ones and trimmed them flat cause I liked the look much more. I then installed 2 amber lights to work as both sidemarker lights and blinkers since I cut the old piece off. After this, my dash cluster lights/shifter lights/rear taillights and sidemarkers lights wouldnt work(blinkers still worked). I finally got the time to dive into it and found that when I wired the new amber lights, I mixed up both the power and ground wire (it least I believe) so I switched them around and everything worked again just fine. I then went to go try out the blinkers to make sure they still workered and that the amber lights would flash and then the ticking noise for the blinker made a deeper and deeper noise and the blink got progressively slower until finally it died out...

Now the blinkers dont work at all, even when I go to flick one of them on the green arrow that appears in the dash lights normally doesnt come on and there is no noise. (However the sidemarker lights are on) Also my brake lights dont work but the tail light itself works. The shifter light also doesnt come on. So now I am lost...Im honestly just going to bring it to a mechanic and have him figure it out but if its possible Id like to save myself cash and do it myself...but im lost...

so recap, all lights work and come on except for:
Brakeing Lights
Blinkers
Shifter Light (Automatic Transmission Shifter)

I already checked all of my glovebox fuses and they are all fine, I must have burn out something else. Any ideas??? Thank you so much
 

·
Registered
Joined
·
24 Posts
I'm having the same exact problem. I've searched so many forums and couldn't figure out what it was.. Ever find the problem? Please reply I'm stumped haha
 
1 - 3 of 3 Posts
Top