Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 15 of 15 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
I have a '99 with about 110K miles. The thermostat went out about a couple of months ago so I drained and flushed the system, replaced the thrermostat, and added new coolant. At the time, I didn't know there was a difference between orange and green coolant other than the color. (I know I'm stupid and should have at least asked the guy at Napa.) The heater never really put out HOT air but it was realy warm air. Last week, the engine started to over heat but would cool down if I ran the heater.

Anyway, I repeated the process last night with a new thermostat and GREEN coolant mixed 50/50. The engine is running at about 220 degrees. It seems too hot. During a long drive to work this morning I ran the heat again to help cool it down. HELP! I'm pretty clueless.
 

·
Registered
Joined
·
3,260 Posts
You may also want to inspect the condition of your radiator. With summer, there are a lot of bugs. Keep your radiator fins clean, so that they can dissapate the heat.
 

·
Jack Lives Here!!!
Joined
·
7,760 Posts
220 isn't out of line with the standard operating temperature of a Wrangler.
 

·
Registered
Joined
·
31 Posts
cooling problems

I have the same issue with my 2000 tj. I have replaced the thermo., which helped out at first then the temp went back up. Then the radiator was leaking so I put in a new radiator. That helped out and keep the temp down, for a while. Then I replaced the belt, that also helped keep the temp down, for a couple days. I also replaced the hoses and thermo. housing.

Now, i guess i'm going to replace the water pump. I also heard that the clutch fan could be going out.

any body recomend any particular electric fan kit for a T.J. I want to upgrade by switching to an electric fan setup.

hope my trial and error makes you feel a little better. Maybe some helpful info as well.:rolleyes:
 

·
Registered
Joined
·
31 Posts
by the way my jeep never got over 200 until i started having cooling problems. Now it won't go below 210-220. I think too high... that's like 3/4 way to red.
 

·
Jack Lives Here!!!
Joined
·
7,760 Posts
There are other mechanical fans that you can install on your TJ. You can get one from a Ford Taurus (I believe JeepCrawler98 on here has this setup) and you can also pull the 7 blade fan from a Cheroke that will also fit on our TJ's.
 

·
Administrator
Joined
·
12,622 Posts
both of our Tj's run dead on 210. with yours over 100k miles I would replace the radiator and see if that cures its. at 220 its not going to hurt anything and as i recall unless you get near the red, say 250ish then you should start to worry. Also pull the thermo out and see what happens. Behaps its bad.
 

·
Registered
Joined
·
63 Posts
first off, Dexcool (orange coolant) is not compatible with the green stuff. when both come in contact it sludges up and creates a thick gel-like goo. there is a blockage occuring.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #10 ·
Thanks for all of the advice. I installed a new factory radiator over the weekend. Engine is cool and happy. The heat is still not up to the desired temp. I just replaced the Thermostat last week. What else could it be?
 

·
Registered
Joined
·
63 Posts
same here. mine's a 4.0L
 

·
Registered
Joined
·
26 Posts
First thing to do is make sure you don't have an air bubble/pocket in the cooling system. Sometimes when you flush the cooling system you wind up with a air bubble and this will lead to over heating. Check by parking your jeep on an incline (nose up) and only when the motor is cold, remove the cap and check the level. You may also want to run the motor in this position and leave the radiator cap off because if there is air, it will allow the bubble to vent out.

The other to check is the condition of the lower radiator hose. There is a spring in the lower hose to keep the hose from collapsing because the lower hose is under vacuum. If the spring is corroded or missing, it will allow the hose to collapse and cause the over-heating.

Out here in California, I run a 80% water and 20% coolant and I recommend this set up for Jeep in the hotter areas because coolant is an isolater (retains heat) whereas water will do a better job of cooling.

Hope this helps.

James
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #14 ·
Thanks. After running for a few days in the 100+ temps we've been having, everything seems to be checking out. I hadn't thought of the air bubble in the system. I think it's quite possibel that was the problem. Thanks again.
 

·
Registered
Joined
·
60 Posts
So, you cured your overheating w/ a new radiator. I assume your temp gauge shows 200-210.

You SHOULD have plenty of heat from your heater unless along w/ the radiator, you plugged your heater core with the sludge from the DexCool/Green mix.

Try removing both heater hoses (so you don't blow the gunk into the new radiator) and pressurize the heater core with 30-40 pounds of water pressure from the firewall side to see if you can get a good flow through the core. If it flows normally (after the flush), hook it back up and see how your heat is.

Bob


Dark Water said:
Thanks for all of the advice. I installed a new factory radiator over the weekend. Engine is cool and happy. The heat is still not up to the desired temp. I just replaced the Thermostat last week. What else could it be?
 
1 - 15 of 15 Posts
Top