Jeep Wrangler Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I put a LED flasher in my 2005 TJ sport when I put in LED tail lights but when I put LED bulbs in the front 4 they don’t act like they should. Is there two flashers? On for the front and one for the rear? The very front will flash but the ones on the side won’t when the lights are on but will if they are not, but you can turn the bulb around on the sides then the will if the lights are off.
 

·
Registered
Joined
·
394 Posts
So you put LED bulbs in the factory housings? What bulbs did you use?

Its not the flasher if your tail lights are flashing properly. Your wiring isn't correct or you lost the ground to the front turn signals.
 

·
Premium Member
Joined
·
6,987 Posts
The very front will flash but the ones on the side won’t when the lights are on but will if they are not, but you can turn the bulb around on the sides then the will if the lights are off.
There is only one flasher for the lights. If you look carefully at the wires going to the side market lights you will note that there are only two wires, but a close inspection of the original bulbs will show two filaments. Many manufacturers used what is called a "floating ground" for the side marker lights which is an optimistic way of saying no ground. Both wires are hot.

When you turn on your lights, the front "parking" lights come on, the rear tail lights come on and the side marker lights come on. All is good.

When you activate a turn signal with the lights on, the front turn signals flash as do the rear turn signals and the side marker lights do as well. But, if you look closely the flashing of the side marker lights is out of sync with the front. When the front turn signal is lit, the side marker is not, but when the front turn signal goes out, the side marker light comes on.

With the parking lights off, the side markers flash in sync with the front and rear. When the front marker and tail light flashes on, so do the side marker lights, and when the front and rear go out so do the side marker lights.

When you activate a current with a bad (in this case no) ground, the current will seek a path. With the front parking lights on, the current travels in the hot wire to it and out the hot wire of the turn signal wire to find a ground. When the parking lights are off, but you turn on the turn signals, on the side marker the current goes in to the marker on the turn signal wire to the element and out the hot for the parking lights to find a ground (hence the term "floating ground".

With the front parking lights on and the turn signals activated, both "hot" wires get current but cancel each other out since there is no true ground. When the flasher turn off, the parking light current then can travel down the side marker flasher wire to find a ground which is why the side markers flash out of sync when the front parking lights are on.

When you put in an LED bulb, you upset the circuit. LED means "light emitting diode" and a diode will pass current in only one direction and block the current in the other direction.

My suggestion is to leave them as they are. At some point, Jeep stopped the side markers from flashing altogether. My 2017 side markers do not flash and they are unmodified and still have the factory bulbs in them.

Unless you get zinged at an inspection station, the cure is complex in that you need to build a full wave rectifier bridge so the current in the wires to the side marker always travels in the same direction. Use the search function for LED side marker lights and you may find one of the threads where they show how it's done.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Rgreen65

You explained that in full detail and I understand what you’re saying.. I’m just going to take out the side bulb and just use it as a reflector and use the front that’s in the fender as my front turn signal. Here’s in Mississippi we don’t have inspection and we can do about anything we want to are jeeps without the cops messing with us. Thank you!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
I have a new issue I bought different LED bulbs for my 2005 sport and the 1157 tail lights won’t blink when lights are on. Already have the led flasher the front work like they should I got theses from superbrightleds.com the old ones from O’Reilly. I was told by one person I need resistors On the rear. And one person told me I need non polarity 1157 in the rear, if that’s the case why do the front blink. So now I had to put the O’Reilly back in the rear. But they are so dim compared to the others. Anyone know what’s going on and what I need to do? Thanks
 

·
Registered
Joined
·
9,000 Posts
Why not call super bright LEDs and ask them
 
1 - 7 of 7 Posts
Top