Jeep Wrangler Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter #1
I'm not sure if this is related or not, but I tuned my 2014 JKURX with the flashpaq about two weeks ago. I have noticed that since that time (again, not sure if they are related) that the USB ports, both the one located on the 430N system and the one inside the center console, don't seem to be working. Just wondering if anyone else has had a similar problem or if I'm overlooking something simple to "re-active" the USB ports. Figured I'd check before I took it in.
 

·
Registered
Joined
·
17 Posts
I'm not sure if this is related or not, but I tuned my 2014 JKURX with the flashpaq about two weeks ago. I have noticed that since that time (again, not sure if they are related) that the USB ports, both the one located on the 430N system and the one inside the center console, don't seem to be working. Just wondering if anyone else has had a similar problem or if I'm overlooking something simple to "re-active" the USB ports. Figured I'd check before I took it in.
I haven't had that problem with mine. I have a 2012 JKUR with 430n. My FlashPaq intructs me to turn the factory radio off before tuning. Did you do this?
 

·
Registered
Joined
·
98 Posts
Discussion Starter #3
Yep. Sure did. I guess I'll have to restore it to the stock profile and check it. If it doesn't work, I'll take it in.
 

·
Registered
Joined
·
98 Posts
Discussion Starter #4
Figured it out. They do work. What I didn't realize is that the USB ports only support certain devices. They work with my work iPhone but not with my windows phone.
 

·
Registered
Joined
·
304 Posts
Do you have an auto or manual?
 
1 - 6 of 6 Posts
Top