Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 10 of 10 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter · #1 ·
I was checking the fluid levels on my 2000 Wrangler and when I got done and when I closed the hood I noticed a gap between the hood and the body. I checked under the hood and nothing looked like it was hitting against anything. I clicked the rod that holds the hood up into the holder so that wasn't getting in the way of anything. This was the first time I have noticed this and I saw the Carfax and it reported no accidents or any kind of wreck. When the hood closes the latch works as normal and the two latches on the two sides of the hood work flawlessly without any resistance like its binding against anything. In other words the two latches on the side of the hood work perfectly without any difficulty getting the latches to latch. I hope I explained this clearly and didn't totally confuse anyone. So if someone has any answers or suggestions I would greatly appreciate it.
 

·
Registered
Joined
·
97 Posts
Discussion Starter · #3 ·
I will try to get some pics posted tomorrow. As I said, this is the first time I have noticed it at all. Like I said in my post, the latch latches without any problem and the two latches on the sides of the hood latch without any problem or with any kind of feeling of tightness like something is in the way. I hope when I get some pics up tomorrow it will show more of what Im talking about so keep an eye on this post and Ill have some pics tomorrow.
 

·
Registered
Joined
·
97 Posts
Discussion Starter · #5 ·
As you can tell I dont know how to get the pics right side up, it took me 30 minutes to figure out how to post them like this, sorry :(
 

·
Registered
Joined
·
281 Posts
in fact those are normal factory gaps on a jeep mine has the same exact gaps and also the fact that you aren't having any trouble latching the hood with the latches i would say it's fine.
 

·
Registered
Joined
·
135 Posts
Looks normal to me. Mine is also the same.
 

·
Registered
Joined
·
97 Posts
Discussion Starter · #10 ·
Well I appreciate all of your replies, that makes me feel better! As you can tell by my name, this really is my first Jeep so I didnt know if that was normal or not. Now I know I was just being paranoid about it lol Thanks again and I wont worry about it anymore :)
 
1 - 10 of 10 Posts
Top