Jeep Wrangler Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
1st off ill say ive been workin on this jeep since my father passed away. Sat for 10 years blah blah blah. All of the 02 sensors have been cut which leads me to believe thats the problem. But if using strictly as a toy, do I need to worry about anything. Its glowing were the manifold connects to exhaust pipe. Thanks in advaced guys/gals
 

·
Registered
Joined
·
2,213 Posts
Engine? Year of Jeep? Factory engine or modified? Carburetor? Is it doing this at idle or under what load?

The one problem I see is that you want to keep it away from any brush or vegetation. Wildland fires are no fun.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
89 wrangler with 4.2 reason I say cj7 is bc front clip is swaped along with suspension, drive train, and axles. Not sure if headers are stock or not. I know exhaust isnt along with carb. Carb is a newer autoline from autozone. Ill be sure to have a fire extinguisher on board. But would really like to solve this issue
 

·
Registered
Joined
·
39 Posts
Discussion Starter #4
Oh at it glows under load no rpm gauge but around 3k revving it up for a sec and looks like you could roast marshmellows lol
 

·
Registered
Joined
·
39 Posts
Discussion Starter #5
I heard it could bc my timing is retarded or a fuel issue getting to much or too little I forget which.? I also have a leak right were the manifold meets the exhaust. Would that be another cause?
 

·
Registered
Joined
·
47 Posts
It almosts sounds like you have a blocked exhaust (possible cat converter clogged/melted etc..). That leak where they join might be a sign of excess backpressure.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #7
No the jeep sat for years when getting my hands on it, the bolts were loosevand rusty were the pipe meets right there. Ended up breaking them causing a big leak.
 

·
Registered
Joined
·
449 Posts
Sat for years, perhaps rodents turned the exhaust into their home and plugged it up. Try disconnecting the exhaust some where before the muffler and see if the problem continues. How does the engine run otherwise?
 

·
Registered
Joined
·
39 Posts
Discussion Starter #9
ive got pretty decent flow through the tail pipe, would there be any noticable noises? jeep idles very low pitch but loud. And again would that leak be any cause of the problem? I NEED TO GET THIS FIXED hopefully free or dirt cheep this week (i know good luck lmao)
 

·
Registered
Joined
·
39 Posts
Discussion Starter #10
FIXED was the vacuum line on the brake booster. I havent got a chance to run it for a long time yet but did get the jeep to operating temps and revving with no glow.
 

·
Registered
Joined
·
5 Posts
ive got pretty decent flow through the tail pipe, would there be any noticable noises? jeep idles very low pitch but loud. And again would that leak be any cause of the problem? I NEED TO GET THIS FIXED hopefully free or dirt cheep this week (i know good luck lmao)
Yeah, there should be some high pitched screaming as the mice roast!!:)
 
1 - 12 of 12 Posts
Top