Jeep Wrangler Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
520 Posts
Discussion Starter #1
I had this recurring "clunk" sound that had me really worried last weekend while I was traversing small whoop-de-do's. For the life of me I could not figure out what was making contact (at first thought it was the front tubular frame member contacting my sway bars (which I'd ground off about 1/8").

Luckily I had a GoPro and a clamp mount with bendable arm.

As they say, a [moving] picture is worth a thousand words... It happens at 0:37


Tucked them in behind the frame members on both sides and no more problem.

Anyone else had this issue?
 

·
Premium Member
2016 JKUR
Joined
·
167 Posts
Great idea! Beats having someone drive it and hanging out the door looking. :winner:
 

·
Registered
Joined
·
50 Posts
Very cool. Takes the worries right out of your mind that way.
Saves on diagnosis time with a mechanic too.
 

·
Registered
Joined
·
2,071 Posts
Great way to solve a problem!

I've got a GoPro and I have thought of using it to diagnose undercarriage noises like you did, but so far I've have never had a reason to.
 

·
Registered
Joined
·
520 Posts
Discussion Starter #5

·
Registered
Joined
·
520 Posts
Discussion Starter #7
Good job! Those things come in really handy at times like this. (Though I guessed exactly what it was, from that angle, before it started playing.)
The funny part was that from inside, it really sounded like a metal-on-metal "ka-thunk!" I was surprised to see it was a silly little plastic flap.
 
1 - 8 of 8 Posts
Top