Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 7 of 7 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
Got my BFG 33X12.5X15 tires put on. WOW what a difference in ride. The wheels are growing on me so I am not sure I will paint them black. I am still chasing down P0123 error code, thinking it is the clockstop and will know soon now that I put the horn relay back in. Here is a pic with the new tires:



And my favorite add-on!

 

·
Registered
Joined
·
96 Posts
Discussion Starter · #3 ·
What issues are you having? That code could also be a bad TPS. BTW, love the tires!

I changed the TPS thinking that was it......but code came back....I removed horn relay and fuse and code went away...so I am thinking it is the clockspring....that will be my next check....I put the relay back in this morning....not the fuse though and no codes.....next will be the fuse.

When I bought it the horn was broke but the fuse was blown, so I put a new one in and the horn worked but then the code started ....hmmmm! I am pretty certain it is the clockspring.
 

·
Registered
Joined
·
2,387 Posts
your add on cracked me up. Then I thought dang I bet that'd hurt when I scraped my knee on it.:facepalm:
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #6 ·
hmiller said:
did you re gear for those 33's?
No I did not. I have the Dana 44 with 3.73 and a 5 speed. Ok for my use but in the future I may change it.
 

·
Registered
Joined
·
229 Posts
Great all around tires. Wheeled out in the desert quit a bit and never had much of an issue. I ran 3.73's 5speed with the 44 rearend and never had an issue with it being under geared or under powered.
 
1 - 7 of 7 Posts
Top