Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Sunday morning I drove to the store, went inside about 20min, came out and my jeep wouldn't start... It’s a 2010 Wrangler Unlimited Sport, I bought it a year ago and have zero trouble, until now...
when I turn the key on I get a couple of clicks and nothing else... the battery checks good, even swapped with another new battery and no change... I had 13v at the starter but it did nothing, I replaced it and no change... I tried to start it in neutral, no go... I've checked all my fuses and put a code reader on it and nothing, no codes... all my lights, locks, accessories work it just won't start... any ideas or suggestion would be greatly appreciated
 

·
Registered
Joined
·
26,921 Posts
Welcome Aboard! :wavey:

Starter relay?
 

·
Registered
Joined
·
26,921 Posts
Did you swap in a known good relay?
 

·
Registered
Joined
·
1,828 Posts
With the help of a friend that knows what he is doing-- one of you get under the JEEP and remove the stupid heat shield from around starter solenoid. Then make DAMN sure that the JEEP is in park or neutral take a small screwdriver and jump the solenoid ( Gotta do this while laying under the JEEP) while the other guy holds the key in the START position. The key must be held in the start position to turn on the fuel. If the starter then engages, you probably have something like I did; a broken wire between the relay and the starter. If it doesn't engage; it would be either the solenoid or the starter. I fixed mine with old school technology. I just ran a fused hot wire from the battery to a push button installed in the dash, then ran a wire from said button to the starter solenoind. Now it works every time without fail!! :thumb:
 

·
Registered
Joined
·
597 Posts
J-Hawk71 said:
Sunday morning I drove to the store, went inside about 20min, came out and my jeep wouldn't start... It’s a 2010 Wrangler Unlimited Sport, I bought it a year ago and have zero trouble, until now...
when I turn the key on I get a couple of clicks and nothing else... the battery checks good, even swapped with another new battery and no change... I had 13v at the starter but it did nothing, I replaced it and no change... I tried to start it in neutral, no go... I've checked all my fuses and put a code reader on it and nothing, no codes... all my lights, locks, accessories work it just won't start... any ideas or suggestion would be greatly appreciated
Try neutral or pushing forward on tranny stick while turning key, mine does that 30% of the time.
 

·
Registered
Joined
·
1,828 Posts
Try neutral or pushing forward on tranny stick while turning key, mine does that 30% of the time.
OP said he tried Neutral
 
1 - 7 of 7 Posts
Top