Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 7 of 7 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter · #1 ·
My TJ 4 cylinder 5 speed has a bad stutter when taking off. Almost like I can't drive stick type of Shake. Jeep shifts fine and everything clutch wise seems fine. Just trying to figure out what could be wrong with out taking it to a shop.

I looked at engine mounts they appear to be decent, no cracks or tears in them.
 

·
Mostly old school..!
Joined
·
12,149 Posts
Try putting it in 4wd high on a straight path in a parking lot. Then take off like you normally do. If the shudder goes away in 4wd, the issue is most likely your transmission/t-case mount.
 

·
Registered
Joined
·
1,031 Posts
Is it kind of like a vibration when releasing the clutch and goes away ones the clutch is fully released and you are driving in gear?
 

·
Registered
Joined
·
99 Posts
Mine does the same thing after my lift. Is it nessesary to replace right away or can it wait till next weekend on my next day off.
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #6 ·
Is it kind of like a vibration when releasing the clutch and goes away ones the clutch is fully released and you are driving in gear?
No not necessarily. Only in first or reverse, if I am rolling the tiniest bit it doesn't happen. If the clutch is fully released it will still do it just a little longer. It seems if I ride the clutch a bit it doesn't happen.
 

·
Registered
Joined
·
3,336 Posts
Your symptoms are why I swapped out my mount and it did the trick. Try to avoid the poly type mounts as they transmit a lot of vibes, stick with the OEM rubber if you can.
 
1 - 7 of 7 Posts
Top