Jeep Wrangler Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
so i hydro locked my 2.5 1993 yj yesterday. i took the spark plugs out flushed the motor check oil cleaned the throttle boddy with starting fluid and everything else. the motor turns over like a champ no weird noises no CLICKS or CLACKS i have spark. good compression and GAS, yet it doesnt start. like my name says JEEP NOOBIE i just bought the car a week ago its my one and only car so i need help asap. i am the DIY type of person and it wont be difficult to re build. done it before but on other 4 cyl (hondas) but i doubt that would be much of a help.
 

·
Registered
Joined
·
1,177 Posts
Will it start by spraying carb cleaner in the intake? How deep in the water did you go?
I have seen a bunch of people get water in their gas tank from being submerged. (has happened to me)
Take the fuel filter off and place the inlet side down and tap on it a few times.
If you have wqter in the tank you will see the fuel/water seperate when coming out of the filter
 

·
Registered
Joined
·
142 Posts
If you got hydro locked then you prob got water in the tank like d5 said take the hose of at the filter and drain it till you see no water and gas mix then drain some more. Water is heavier than fuel so once it clears up you should be good to go. Get it running as soon as you can and get it up to temp and let it run for a bit. Get someone to help you get it started with some starting fluid, or you can do like I did and fold the hood back on the windshield and take the intake tube off and spray it in while your cranking it. Biggest thing is you need to get it running as soon as possible to evaporate any left over water that is in the motor. Also depends on how long it was under might want to look at your tranny and axle oils too, I got water in my gear oil in the axles better safe than sorry! Tranny should be fine but the axles have vent tubes and they will let water in.
 

·
Registered
Joined
·
42 Posts
Wow...

If you really Submarined it...

I'd check all 5 gear boxes for water...

It'll kill 'em eventually...

as far as the motor starting... yup... probably water in the fuel...

as said before... get it running soon 7 up to temp for a while to evap the residual...

good luck...

Nike
 

·
Registered
Joined
·
28 Posts
Discussion Starter #6
Will it start by spraying carb cleaner in the intake? How deep in the water did you go?
I have seen a bunch of people get water in their gas tank from being submerged. (has happened to me)
Take the fuel filter off and place the inlet side down and tap on it a few times.
If you have wqter in the tank you will see the fuel/water seperate when coming out of the filter
i was in the water for maybe 2 minutes till i got winched out, we were prepared just in case i got "STUCK" but theen that happened. water was about 2 inches under my 31" inch tires i suppose i was in 29-30 inches of water. ill check my gas tank today. i will undate pictures of when i got STUCK and of my jeep so u guys can see , please keep the feed back coming i need all i can get !
 

·
Registered
Joined
·
1,207 Posts
spark is there and stong too. it got a hold of my finger so i know !
You can have spark with water in the cap. If you have not dried it out, I would suggest doing it too. WD-40 sprayed in will displace the water very quickly, or if you want even dry it out with a towel.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #9
You can have spark with water in the cap. If you have not dried it out, I would suggest doing it too. WD-40 sprayed in will displace the water very quickly, or if you want even dry it out with a towel.
im gonna get to work on it now. ill keep you guys updated !
 

·
Registered
Joined
·
28 Posts
Discussion Starter #10
nothing so far. there wasnt water inside but cleaned the cap and rotor anyways. gonna get to the fuel tank now.
 

·
Registered
Joined
·
2,933 Posts
jeep-noobie said:
nothing so far. there wasnt water inside but cleaned the cap and rotor anyways. gonna get to the fuel tank now.
Stupid question, but are you getting air? Did your airbox suck anything in with the water that coild have clogged the intake? I have seen a few vehicles not crank with too little air.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #12
I got it to start !!!

Stupid question, but are you getting air? Did your airbox suck anything in with the water that coild have clogged the intake? I have seen a few vehicles not crank with too little air.
SHE STARTED!!! i cranked it up for a good 5 mins and she fired right up, but now theres a weird MISS FIRE !!!
 

·
Registered
Joined
·
28 Posts
Discussion Starter #14
new update !

miss fire was due to inverted spark plug wires , shes running like a champ i changed the oil oil filter ect and everything is good though my clutch is feeling weird ! and my gauges wont work !?!?!?
 

·
Registered
Joined
·
1,190 Posts
If you disengaged the clutch while underwater you probably got a bunch of sediment up in the pressure plate. Does the clutch pedal feel "heavy"? As in it takes more effort to depress it? If so then that is probably your problem and the clutch will need to be replaced. Ask me how I know. :(

Gauges sound like you shorted something from the water. Do a full check of your fuses and relays.
 
1 - 15 of 15 Posts
Top