Jeep Wrangler Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
897 Posts
Discussion Starter #1
Hi all, I have a 2015 Sahara with 18x7.5 stock OEM wheels. This weekend I'm purchasing a set of 18" OEM 2014 Jeep Wrangler Altitude Edition Black Wheels (with the same tires I have now and TPMS sensors inside). These should "bolt on" with no issues correct? I want to make sure I won't have any TPMS issues, offset or rubbing issues, etc. Any info would be greatly appreciated. Thanks!
 

·
Premium Member
Joined
·
16,872 Posts
They'll bolt on. "IF" you throw a code (light) after you drive a distance over a certain speed it should go off after the computer recognizes the new tpms signal.
 

·
Premium Member
Joined
·
897 Posts
Discussion Starter #3
They'll bolt on. "IF" you throw a code (light) after you drive a distance over a certain speed it should go off after the computer recognizes the new tpms signal.
Cool, thanks!
 

·
Premium Member
Joined
·
16,872 Posts
One time I had to stop by my local Jack Williams tire and he took a magic wand over each tire and said, "You're good" took about 1 minute so that is your worst case scenario in the off chance your computer is crabby and doesn't take the call from the TPMS's.
 

·
ExtremeTerrain.com Sponsoring Vendor
Joined
·
6,005 Posts
Hi all, I have a 2015 Sahara with 18x7.5 stock OEM wheels. This weekend I'm purchasing a set of 18" OEM 2014 Jeep Wrangler Altitude Edition Black Wheels (with the same tires I have now and TPMS sensors inside). These should "bolt on" with no issues correct? I want to make sure I won't have any TPMS issues, offset or rubbing issues, etc. Any info would be greatly appreciated. Thanks!
I just double checked and the '14 and '15 JKs use the same TPMS frequency of 433mhz so they'll sync right up! Good luck and enjoy your new wheels!

-Ryan
 

·
Premium Member
Joined
·
897 Posts
Discussion Starter #6
I just double checked and the '14 and '15 JKs use the same TPMS frequency of 433mhz so they'll sync right up! Good luck and enjoy your new wheels!

-Ryan
SWEET! Thanks Ryan & RubiconSS! Can't wait to put on my new wheels!
 

·
Premium Member
Joined
·
897 Posts
Discussion Starter #7
Hi all, I purchased the wheels and the TPMS sensors aren't registering? Any idea how long they take to register? I've driven about 20-30 miles on them so far. They look sweet though!
 

·
Premium Member
Joined
·
897 Posts
Discussion Starter #8
Hi all, I purchased the wheels and the TPMS sensors aren't registering? Any idea how long they take to register? I've driven about 20-30 miles on them so far. They look sweet though![/QUOTE

Here's a picture of them installed.
 

Attachments

·
Registered
Joined
·
72 Posts
Had the same problem with my new wheels, tires and TPM sensors. Tried everything and then everything again. Brought it to the dealer and they recalibrated them, so they said and now I have them working perfectly.
 

·
Premium Member
Joined
·
897 Posts
Discussion Starter #10
Had the same problem with my new wheels, tires and TPM sensors. Tried everything and then everything again. Brought it to the dealer and they recalibrated them, so they said and now I have them working perfectly.
Cool, thanks for the info Mazz!
 
1 - 10 of 10 Posts
Top