Jeep Wrangler Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
316 Posts
Discussion Starter #1
I just installed a new head unit in my 17 JK. Today the backlighting on my instrument cluster and window controls is not lighting up. Is there a specific fuse that controls only that? I have been searching and can't find it.

Everything else seems to be working fine. Would the fuse even cause this?
 

·
Registered
Joined
·
316 Posts
Discussion Starter #3
It's a Sony head unit connected with the PAC rp4-ch11 interface

Sent from my Nexus 6P using Tapatalk
 

·
Registered
Joined
·
316 Posts
Discussion Starter #5
I think everything is connected correctly. This morning when I switched on my lights everything lit up. So its not the fuse, I'll double check the harness hook up later, but when I turn on my lights the HU dims. Is that the same as illumination?
 

·
Registered
Joined
·
316 Posts
Discussion Starter #6
I believe orange/white is for illumination Did you connect that on your harness to the correct connector?
If this is the problem, do you know if this needs to just be grounded or does it have to be connected to a powered connection on the PAC? I know there is a designated wire on the PAC for it, but it could just be easier to tie it to the chassis ground.

Thanks for the response BTW.:beerdrinking:
 

·
Registered
Joined
·
926 Posts
Question for you....

Did you connect the PAC module to a Universal connector meaning you had to splice? Or , did you just connect to a pre-configured Adapter fit for the Jeep. I had to splice in everything into a universal unit and I made sure that the ILLUM orange/white went directly into the Orang/white on the vehicle adapter. Also make sure you are on setting "7" for other/sony on the Pac module because those are all the pre configured settings for Chrysler vehicles. And....check out this thread if you still having problems ask there, many knowlegeable individuals in that thread better than me can help you...
http://www.wranglerforum.com/f202/just-ordered-an-android-head-unit-joying-jeep-specific-1800113.html
 

·
Registered
Joined
·
316 Posts
Discussion Starter #8
Question for you....

Did you connect the PAC module to a Universal connector meaning you had to splice? Or , did you just connect to a pre-configured Adapter fit for the Jeep. I had to splice in everything into a universal unit and I made sure that the ILLUM orange/white went directly into the Orang/white on the vehicle adapter. Also make sure you are on setting "7" for other/sony on the Pac module because those are all the pre configured settings for Chrysler vehicles. And....check out this thread if you still having problems ask there, many knowlegeable individuals in that thread better than me can help you...
http://www.wranglerforum.com/f202/just-ordered-an-android-head-unit-joying-jeep-specific-1800113.html
The PAC unit is soldered to the Sony's wiring harness

Sent from my Nexus 6P using Tapatalk
 

·
Registered
Joined
·
316 Posts
Discussion Starter #9
went and double checked my connections, my orange and white wires were connected correctly. Still have no idea what the issue is. I have my parking brake grounded out to the chassis with the head unit instead of running it to the actual brake. Could that be the issue?
 

·
Registered
Joined
·
122 Posts
Any joying folks know anything about the instrument cluster lighting as it relates to the head unit? I just installed a Sony unit, connected with the PAC harness and my instrument lights stopped working with the twist knob on the left of the steering wheel.

They work when I turn my lights on but not when they are off. All this happened after installing the head unit.

Sent from my Nexus 6P using Tapatalk

I saw you posted this in another thread. Are you sure your cluster lights were lit with your lights switched off? Mine only come on when I switch my lights on and I have a 17 as well.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
316 Posts
Discussion Starter #13
I saw you posted this in another thread. Are you sure your cluster lights were lit with your lights switched off? Mine only come on when I switch my lights on and I have a 17 as well.


Sent from AutoGuide.com Free App
I'm like 99% sure. There is the rotating dimmer on the left control stick. Turned all the way is very dim, the other way has two clicks at the end, the first click turns on the instruments the second turns on the interior lights. At least that's what I remember happening.

Sent from my Nexus 6P using Tapatalk
 
1 - 13 of 13 Posts
Top