Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 19 of 19 Posts

·
Registered
Joined
·
1,761 Posts
Discussion Starter · #1 ·
Ok, when you turn the key at start and all your various lights display and it Beeps for a few seconds normally , right ? Well this morning it gave me one half ass Beep and then stopped. Now when I start it there is no Beeps. Anyone know what's up with that ? Everything lights up but no Beeps.
Suggestions ?
 

·
Knows a couple things...
Joined
·
49,417 Posts
So everything else works normally and the engine starts ok? If just the beeper stopped beeping but everything else is ok, I would be thankful as I hated the beeper/buzzer enough to have removed it on both of my TJs. :)
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter · #3 ·
Haha that's what I was thinking at first but I'd rather know why. Starts just fine and lights come on. I did notice that if I left my seatbelt off that the indicator for that was not on.
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter · #5 ·
Great Answer ! Look , I don't mean to be an Ass, but if you don't know the answer or have a helpful suggestion and Still Feel the Need to Reply to something, Get On Facebook ! Not Wrangler Forum. Thanks Anyway.
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter · #6 ·
Seriously, not trying to be a Jerk. I'm just the type of person that likes to know Why a something doesn't work and how to fix it. That's all. Been that way since I was a kid.
 

·
Registered
Joined
·
1,738 Posts
yeah..... you don't MEAN to be an ASS.... but you just WERE..............don't mind me...been this way since I was a kid......
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter · #8 ·
Your reply only proves my point. Sorry if I offended anyone. Just looking for some answers.
 

·
Registered
Joined
·
2,239 Posts
Lighten up, francis.

You can do a diagnostic on the gauge cluster itself. With the key OFF, press and hold the trip meter reset. While holding the reset, turn the key ON. Let got of the reset and wait. The cluster will test itself. Your gauges will move by themselves, every indicator light on the cluster will light at some point, and it will give you a code at the end if something is wrong.
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter · #11 ·
Did the diagnostic and it went back to my Milage at the end. No Codes thrown.
 

·
Registered
Joined
·
2,239 Posts
Did the diagnostic and it went back to my Milage at the end. No Codes thrown.
Did it beep during the test? If not, it sounds like the buzzer itself may have stopped working. I did like Jerry and removed mine. I'm not sure if you could replace just the buzzer, you would probably have to get a whole new instrument cluster. It's up to you to decide if you want to or not. If it didn't throw any codes and the buzzer didn't sound during the test, I personally would just leave it alone. It won't harm anything.
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter · #13 ·
No beeping during the test. It beeps when they key is in the ignition but not after I start it anymore and the seat belt light that used to stay on if I didn't have my belt on doesn't stay on anymore. It's freakin weird. Could it just be a fuse ? Thanks for your help by the way.
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter · #16 ·
That still works ! Funny thing is its 108 out right now. Haha. I don't get ! This is the kinda stuff that drives me Nuts !
 

·
Registered
Joined
·
2,239 Posts
Sounds like a problem with the seat belt warning chime. The driver's seat is the only one with a switch. The switch is built into the buckle portion of the seat belt and I don't believe it can be changed. There's a plug under the seat that goes to the switch. You can check to see if it has come unplugged or is loose or corroded.
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter · #18 ·
I'll check it out , thanks. It's a perfect day to be working outside. Lol. Freakin Desert !
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter · #19 ·
Connection under the seat looks fine. Only beeps if I leave the lights on now. This ones got me totally stumped !
 
1 - 19 of 19 Posts
Top