Jeep Wrangler Forum banner

1 - 20 of 282 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have an odd problem. I own a 2016 Jeep Wrangler Unlimited Rubicon. currently it is at the dealer but they are having issues determining the root cause of my current problem.

Problem: Upon my first start of the day; I start my jeep, i have brake peal engaged jeep starts no issue at all. I put my jeep into reverse and it low idles (kind of shutters) then dies. Sometimes it does a hard shutter low idle and can stay alive. This issue can happen with remote start or standard ignition key start. It does not happen every start but is not uncommon.

Another strange piece not sure if it is really related... If i put into reverse but do not engage the brake completely it will survive he (let is slowly reverse with brake slightly engaged), but it still shutters and low idles however it usually can survive. so not sure if pressing or engaging the brake has anything to do with it.

any help is much appreciated.
 

·
Registered
Joined
·
137 Posts
I have a 16 Willy's JK with a very similar issue. It has never actually died completely, but just like you describe the first time I shift into reverse it idles down and runs rough for a couple seconds.

Doesn't do it if I shift into drive or if it's been run for a bit. I read somewhere once that it could be an issue with the torque converter if it's an automatic.

Curious to see if the dealer can figure it out for you.
 

·
Registered
Joined
·
196 Posts
Probably not what is your problem but I had a Dodge a while back that would die or shudder in reverse in the am and the dealer found the torque converter was going into lock up mode
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
mattyg1985, I've also read from other post/forums possible torque converter; i mentioned this to dealer but did seem interested in anything from the evil "internet"

I have an automatic and just like you state it never happens in drive only reverse. An interesting point is that is seems if i engage the brake harder it is more likely to occur.
 

·
Premium Member
Joined
·
852 Posts
Get an experienced mechanic asap .

I have an automatic and just like you state it never happens in drive only reverse. An interesting point is that is seems if i engage the brake harder it is more likely to occur.
Sounds like a safety issue , and also sounds like you need an experienced independent mechanic as the dealer doesn't want to listen to you . :bop:
 

·
Registered
Joined
·
2,026 Posts
Sounds like a safety issue , and also sounds like you need an experienced independent mechanic as the dealer doesn't want to listen to you . :bop:
stop it with the dealer nonsense, no where did the OP say anything about the dealer not listening to him. Plus this is more than likely covered under factory warranty.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
Looks like Jeep Dealer may have found the root cause.
"Found Code: P0441" Purge Solinoid Vacum sticking. replaced Purge Solinoid.

Vehicle under warrently no charge for parts and labor. Hope this if fixed for good.

Thanks to everyone who responded here. Great Forum.
 

·
Registered
Joined
·
196 Posts
That is great hope it is solved. Though it seems that it should have showed a code. Time will tell and it will be good to know for others with the same type of problem
 

·
Registered
Joined
·
137 Posts
So is this the purge valve on the evap canister? Since I'm having similar but less severe issues and out of warranty already I'm thinking I might just swap it out myself. Only about $20 at O'Reilly.

I have the added fun that I installed an evap relocation kit, but that shouldn't be the cause since I was having this problem before.

I'm not throwing any codes either.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #12
Well... problem solved seemed to return. Same issue. start vehicle, engage brake, shift into reverse (auto transmission), jeep shutters then dies...
 

·
WF approved Offical Jeep Account.
Joined
·
1,487 Posts
Well... problem solved seemed to return. Same issue. start vehicle, engage brake, shift into reverse (auto transmission), jeep shutters then dies...
I'm so sorry to hear this--please let us know ahead of time if you have another appointment scheduling by sending a PM with your VIN so we can be involved.

Kori
Jeep Social Care Specialist
 

·
Registered
Joined
·
8 Posts
Discussion Starter #14
I'm so sorry to hear this--please let us know ahead of time if you have another appointment scheduling by sending a PM with your VIN so we can be involved.

Kori
Jeep Social Care Specialist
I truly appreciate the help. I'll send a PM. I will be taking my Jeep into the service center at the dealership tomorrow.
 

·
Registered
Joined
·
2,094 Posts
crank shaft position sensor is bad.... crank and camshaft sensors when they go bad don't give error codes when they start to fail but will cause the computer on the jeep to turn off the engine.....

Good news is they are cheap and easy to replace....
 

·
Registered
Joined
·
196 Posts
They say we test not guess sometimes throwing parts at it dont work.After someone figures out a problem it is easy for others. Intermittent or temperature related is sometimes tough to figure out. The dealer may have to keep it a few days with Chrysler involvement. I know it takes a little more power from the engine it go into reverse than into drive
 

·
Registered
Joined
·
8 Posts
Discussion Starter #17
First i want to thank everyone for the responses and interest. Additionally Kori with Jeep Social Care Specialist involvement has been very useful and appreciated. This is the reason i joined this Forum. Jeep has such a good support system with their owners.

I have now received my Jeep from back from my local Jeep dealership. They have informed me they believe they have found the root cause.
Info from Dealership: "Transmission Input shaft & seals, and needs torque converter, TCC stincking and causing die out." They replaced torque converter & input shaft/seals.

At this point i have not experienced the issue again. With brake engaged, i put it into reverse i no long experience any low idle, nor does it die. I am optimistic this is the fix.

Thanks again for the help.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #18
This will be my final post on this thread. It has now been a good amount of time since i received my jeep back from the dealership. I have yet to have my Jeep die nor has it low idled at all. I believe me issues has been resolved
 

·
Registered
Joined
·
8 Posts
Same Problem

I have a 2016 Unlimited, 34,000 miles on it... It has been stalling on me like crazy when i reverse out of my driveway and sometimes ill make it out of the drive and it will stall out putting it into drive... It has been at the dealership for a week now and they still cant figure out the root cause. I will mention what dealership told you was the root cause
 

·
WF approved Offical Jeep Account.
Joined
·
1,487 Posts
I have a 2016 Unlimited, 34,000 miles on it... It has been stalling on me like crazy when i reverse out of my driveway and sometimes ill make it out of the drive and it will stall out putting it into drive... It has been at the dealership for a week now and they still cant figure out the root cause. I will mention what dealership told you was the root cause
Hi paulyg1683,
We regret to hear this! We would like to offer an additional layer of assistance while you are working with your dealer. Please send us a private message with your VIN, phone number and servicing dealer.
Julie
Jeep Social Care Specialist
 
1 - 20 of 282 Posts
Top