Jeep Wrangler Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have an odd problem. I own a 2016 Jeep Wrangler Unlimited Rubicon. currently it is at the dealer but they are having issues determining the root cause of my current problem.

Problem: Upon my first start of the day; I start my jeep, i have brake peal engaged jeep starts no issue at all. I put my jeep into reverse and it low idles (kind of shutters) then dies. Sometimes it does a hard shutter low idle and can stay alive. This issue can happen with remote start or standard ignition key start. It does not happen every start but is not uncommon.

Another strange piece not sure if it is really related... If i put into reverse but do not engage the brake completely it will survive he (let is slowly reverse with brake slightly engaged), but it still shutters and low idles however it usually can survive. so not sure if pressing or engaging the brake has anything to do with it.

any help is much appreciated.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
mattyg1985, I've also read from other post/forums possible torque converter; i mentioned this to dealer but did seem interested in anything from the evil "internet"

I have an automatic and just like you state it never happens in drive only reverse. An interesting point is that is seems if i engage the brake harder it is more likely to occur.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
Looks like Jeep Dealer may have found the root cause.
"Found Code: P0441" Purge Solinoid Vacum sticking. replaced Purge Solinoid.

Vehicle under warrently no charge for parts and labor. Hope this if fixed for good.

Thanks to everyone who responded here. Great Forum.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #14 ·
I'm so sorry to hear this--please let us know ahead of time if you have another appointment scheduling by sending a PM with your VIN so we can be involved.

Kori
Jeep Social Care Specialist
I truly appreciate the help. I'll send a PM. I will be taking my Jeep into the service center at the dealership tomorrow.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #17 ·
First i want to thank everyone for the responses and interest. Additionally Kori with Jeep Social Care Specialist involvement has been very useful and appreciated. This is the reason i joined this Forum. Jeep has such a good support system with their owners.

I have now received my Jeep from back from my local Jeep dealership. They have informed me they believe they have found the root cause.
Info from Dealership: "Transmission Input shaft & seals, and needs torque converter, TCC stincking and causing die out." They replaced torque converter & input shaft/seals.

At this point i have not experienced the issue again. With brake engaged, i put it into reverse i no long experience any low idle, nor does it die. I am optimistic this is the fix.

Thanks again for the help.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #18 ·
This will be my final post on this thread. It has now been a good amount of time since i received my jeep back from the dealership. I have yet to have my Jeep die nor has it low idled at all. I believe me issues has been resolved
 
1 - 8 of 8 Posts
Top