Jeep Wrangler Forum banner
21 - 40 of 475 Posts

·
Super Moderator
Joined
·
15,246 Posts
Hi paulyg1683,
We regret to hear this! We would like to offer an additional layer of assistance while you are working with your dealer. Please send us a private message with your VIN, phone number and servicing dealer.
Julie
Jeep Social Care Specialist
With this kind of assistance from FCA, it make me think about a first year JL.
What can go wrong? If it does, Kori or Julie can bring factory pressure to bear on the dealer.

Kudos.

Good Luck, L.M.
 

·
WF approved Offical Jeep Account.
Joined
·
1,669 Posts
Hi Julie,
thank you!! I actually got my Wrangler back today after two weeks, they needed to replace the torque converter. So the dealership ended up replacing the transmission as well
Thanks for following up on this, paulyg1683. I am glad to hear that the dealership was able to get everything addressed for you. Please do feel free to send us a PM in the further if you need any assistance.
Julie
Jeep Social Care Specialist
 

·
Registered
Joined
·
351 Posts
Looks like Jeep Dealer may have found the root cause.
"Found Code: P0441" Purge Solinoid Vacum sticking. replaced Purge Solinoid.

Vehicle under warrently no charge for parts and labor. Hope this if fixed for good.

Thanks to everyone who responded here. Great Forum.
This code is completely unrelated to the stalling problem. If dealer said this is the root cause, then take your Jeep elsewhere.
 

·
Registered
Joined
·
207 Posts
The symptoms so clearly point to an issue with the torque converter it boggles my mind any tech would try to look elsewhere. Do techs think for themselves at all these days or is it just plug it in and see what the computer spits out? So bad...
 

·
Super Moderator
Joined
·
15,246 Posts
Welcome to the Forum Siebring50,

Why don't you PM Julie at JeepCares? Once you contact her let her know your next dealer appointment and VIN. I'm sure she can help.

Let us know how it goes for you.

Good Luck, L.M.
 

·
Registered
Joined
·
4 Posts
Mine is doing the same thing! I have a 2016 Jeep Wrangler Unlimited with less than 39,000 miles; which I bought new with 8 miles on it. Warranty just went out and this started! So far, it is only when I put her in reverse to backup. If I let off the break quickly after switching to reverse, she doesn’t die. But if I hold break while backing out (reverse) of my drive, she dies. No problems in Drive or going down the road... (as of this moment). Thought it was cold weather at first, but it started happening more often.
Can I get some help?
-Jennifer
 

·
Banned
Joined
·
105,749 Posts
Mine is doing the same thing! I have a 2016 Jeep Wrangler Unlimited with less than 39,000 miles; which I bought new with 8 miles on it. Warranty just went out and this started! So far, it is only when I put her in reverse to backup. If I let off the break quickly after switching to reverse, she doesn’t die. But if I hold break while backing out (reverse) of my drive, she dies. No problems in Drive or going down the road... (as of this moment). Thought it was cold weather at first, but it started happening more often.
Can I get some help?
-Jennifer

Welcome to the Forum.
 

·
Super Moderator
Joined
·
15,246 Posts
Welcome to the Forum 270teacher,

Contact Julie at JeepCares. I don't know if she can help with your Jeep at 39K miles, but it's certainly worth the effort to ask.

Good Luck, L.M.
 

·
Registered
Joined
·
3 Posts
Of course I called dealership and told them what several other people did to rectify the problem with torque converter and they said unless they can replicate it there’s nothing that can be done.
 

·
Registered
Joined
·
15 Posts
best option is to call jeep cares and contact bonnie she has my case documented. Mine was doing the same thing on a cold day first startup it would stall in reverse. They had my car for a month and changed the transmission valve cover, they tried the solenoid, until they finally replaced the Torque Converter which was the issue. Have had my car for a year now basically with no problems
 

·
Registered
Joined
·
6 Posts
Glad I found this forum. I bought my 2016 on 12/15 with just under 36k miles. Now it’s just over 36k miles and this has happened to me twice already in 2 weeks. Luckily I bought an extended warranty since this is my first Jeep and I wasn’t sure about the reliability.
 

·
Banned
Joined
·
105,749 Posts
Glad I found this forum. I bought my 2016 on 12/15 with just under 36k miles. Now it’s just over 36k miles and this has happened to me twice already in 2 weeks. Luckily I bought an extended warranty since this is my first Jeep and I wasn’t sure about the reliability.
Welcome to the Forum.
 

·
Registered
Joined
·
3 Posts
I have a 2016 Sahara that also cuts off in reverse. I was searching the internet with my problem and found this forum. I’m glad I found this I’m not alone now. I have taken it to the dealership 3 times and nothing. All I’m told is it didn’t do it with them. I’d like to have this fixed before my warranty is gone.
 

·
Super Moderator
Joined
·
15,246 Posts
Welcome to the Forum Jiffy0464,

The common theme seems to be the Jeep stalls when backing up, when cold, when the Jeep is first started.
I'd contact Jeep Cares (on this forum) and ask the Jeep Cares rep to act as your advocate.
If I had this issue with my Jeep, I'd leave it at the dealership overnight and go in early in the morning. I'd bring the service manager out, start the Jeep and put it in reverse. Making sure there's nothing behind the Jeep, I'd hit the accelerator pedal hard in an attempt to make it stall.

This seems to be a common problem that FCA is trying to ignore.
The general wisdom is if an issue is reported within the warranty period, that even if the dealership can't duplicate it at time of service, if the reported assembly fails even outside the warranty period, that the issue will be covered. I don't know how true this is, but it's worth asking.

Keep a record of the occurrences and the visits to the dealership.

Good Luck, L.M.
 
  • Like
Reactions: JennyOC
21 - 40 of 475 Posts
Top