Jeep Wrangler Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
I have a 2012 JKU that has been giving me some issues.

Started about a month ago - the ABS and ESP lights came one. They would go off after a restart, would be fine for a week, them come on again. It's been getting worse, but would never present itself when someone had a code reader attached!

So - I bought a FlashCal this week...and was able to pull a code - I'm getting a U1409 - Implausible Left Front Wheel speed signal received.

Jeep is stock so far....just bought it about 3 months ago.

I'm assuming its just the left front speed sensor that needs replaced.

Any other thoughts? I can't really find this exact code anywhere - I've googled the hell out of it!!

Thanks for the help.

Eric
 

·
Registered
Joined
·
517 Posts
It's either the sensor or the plug has come off or loose etc. check that first.
But it's probably the sensor. And yes, that's all you should have to replace.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
I've seen the question asked a few times...I can say this, as long as the ABS lights are on, the Superchips Flashcal will read the error codes. Took all of 2 minutes to get the error code and know what the issues were.

I took the jeep to O'Reily's a few times, but every time they checked, the damn light would go off and there were no codes stored.


Thanks for the feedback - new front wheel sensor is ordered. Now I need to figure out how to get that plug disconnected behind the frame...


eric
 

·
Registered
Joined
·
1,461 Posts
Possible Causes


WIRING HARNESS, TERMINAL, CONNECTOR DAMAGE
DTCs.RELATED TO BATTERY VOLTAGE, IGNITION, OR VIN MESSAGES
CAN C BUS CIRCUITS OPEN OR SHORTED
ECM OR PCM DTCs.PRESENT
ECM OR PCM NOT PROGRAMMED OR PROGRAMMED WITH INCORRECT VIN
TIPM NOT PROGRAMMED OR PROGRAMMED WITH INCORRECT INFORMATION
ECM, PCM OR TIPM
ANTI-LOCK BRAKE MODULE
 
1 - 5 of 5 Posts
Top