Jeep Wrangler Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hey guys, New JK owner here. I recently just got a 2015 Willys Wheeler edition in black and started modifying it.

One of the things I just purchased was the Fortin EVO CHRT5 remote starter.

I cannot seem to get it to work and I tried looking at youtube videos but it doesnt really help me much. 99 percent of it is just plug and play connectors.

But I know you need to connect the Yellow ignition wire of the EVO unit to the yellow ignition wire of the T harness. Is there anything else that needs to be connected? I was reading and saw something of green/red wire connecting to a purple wire? Well I tried that and it still didnt work.

Here is what i did, obviously all the proper connections under the steering wheel are in. the OEm immobilizer plug is taken out and t harness plugged in then OEM plugged into T harness. then Plug everything into EVO unit.

NOW thats where I am stuck. I connected yellow to yellow ignition and tried to program by putting key in, blue light started rapidly flashing then took out of key hole, pressed LOCK, then supposed to be programmed. but it does not work when i hit lock 3 times.

Can anyone help me?

Believe me, ive done a ton of research on trying to SPECIFICALLY see which wires connect to what, but have had no luck.

Thank you.
 

·
Registered
Joined
·
78 Posts
I just installed one in my 15 Sahara today and everything is working fine. I followed the instructions provided and also use the you tube video. I was unsure about the yellow wire but connected it just as you described.

Did you also program it like the you tube video shows how to? To program it - after connecting to harness to the ignition - disconnect the wires and harnesses going into it. Then hold the program button and reconnect the small black 4 pin harness into the EVO. Once it turns blue release and plug in everything else. I tested with the triple lock and it started right up. I also ordered mine programmed for a '15 wrangler off amazon.

The only problem I had was after i went for a test drive the driver door chime wouldn't go off when the door was open. Turned out when I reinstalled the steering column piece it was pushing on the key cylinder preventing it from popping all the way out after the key was removed. I had to remove and be careful to install it without pushing on the key. Works now.
 

·
Registered
Joined
·
2,092 Posts
who did you order it from? IF you ordered it directly from fortin, they are not pre programmed and you have to order there programmer for another 60 bucks (i found this out the hard way). If you ordered it off of ebay/amazon, I am going to assume the seller pre-programed. Make sure the 2 solid yellow wires are connected together and follow this video for programming:

https://www.youtube.com/watch?v=UJ4RDqCFx7k

If you accidentally cleared the programming on the fortin, again you will have to buy the programmer module:

FLASH-LINK UPDATER | Firmware update tool. | Fortin
 

·
Registered
Joined
·
2,092 Posts
so it should be solid yellow wire on pin one see pic bellow:



then connect it to the solid yellow wire on the Y harness:




and it should look like this:
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
so it should be solid yellow wire on pin one see pic bellow:



then connect it to the solid yellow wire on the Y harness:




and it should look like this:

that is exactly what i did, i followed the programming instructions from the video and i connected the yellow to yellow wires but it just doesnt work. It was ordered from amazon
 

·
Registered
Joined
·
2,092 Posts

·
Registered
Joined
·
658 Posts
a person on this forum does it all for you if you buy it from him. mine was a 5 minutes installed - it was preprogrammed for my vehicle and all connections made before shipping it to me

12:28 PM Anderson_Electronics_Inc
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
probably was not programmed properly. I would return it.

I got the fortin for my wifes jeep commander from this site:

MyPushcart Remote Start Kits for Jeep Vehicles


correct. I called fortin and gave them the serial number and they said the seller messed something up with the programming lol. I knew I wasnt going crazy. Time to return it and probably purchase from a different amazon seller
 

·
Registered
Joined
·
2,092 Posts
correct. I called fortin and gave them the serial number and they said the seller messed something up with the programming lol. I knew I wasnt going crazy. Time to return it and probably purchase from a different amazon seller
ya I went though the same thing when I was setting mine up on the wrangler. Tried to save a couple of bucks and ordered it directly from fortin (they are based out of montreal). Turns out they don't program the units when you order directly from them (how stupid is that???!!). SO I ordered the programmer and flashed it and its been working for a year now.
 

·
Most Interesting
Joined
·
750 Posts
Question for anyone who has installed, what plastic covers need to be removed from the steering wheel housing (and where are the screws)? I have my CHRT5 in hand, and I can't believe the 5 minute install bit.
 

·
Registered
Joined
·
215 Posts
Question for anyone who has installed, what plastic covers need to be removed from the steering wheel housing (and where are the screws)? I have my CHRT5 in hand, and I can't believe the 5 minute install bit.
This video will get you set up.

who did you order it from? IF you ordered it directly from fortin, they are not pre programmed and you have to order there programmer for another 60 bucks (i found this out the hard way). If you ordered it off of ebay/amazon, I am going to assume the seller pre-programed. Make sure the 2 solid yellow wires are connected together and follow this video for programming:

http://www.youtube.com/watch?v=UJ4RDqCFx7k

If you accidentally cleared the programming on the fortin, again you will have to buy the programmer module:

FLASH-LINK UPDATER | Firmware update tool. | Fortin
As long as you have watched the video, have your tools available, and connect the yellow wire before hand, a 5 minute install should be easy. Mine was 20 minutes because I didn't connect the yellow wire.
 

·
Most Interesting
Joined
·
750 Posts
thanks. I got it all plugged in to the point of the yellow wire... very confusing and not really "plug and play" if you need to solder wires. I know you can just twist them, but to have a 20 pin connector with a single wire that needs to be stripped, along with another yellow wire stripped... not my idea of plug-and-play. why didn't they have plugs already installed on those yellow wires??
 

·
Registered
Joined
·
2,092 Posts
thanks. I got it all plugged in to the point of the yellow wire... very confusing and not really "plug and play" if you need to solder wires. I know you can just twist them, but to have a 20 pin connector with a single wire that needs to be stripped, along with another yellow wire stripped... not my idea of plug-and-play. why didn't they have plugs already installed on those yellow wires??
I used Butt connectors to join my wires together:

http://www.amazon.ca/Forney-54827-Connector-Shrink-25-Pack/dp/B009PHFNN8
 

·
Registered
Joined
·
215 Posts
With heat shrink and butter connectors the wire splice us literally 1 minute. Save for that step, it is plug and play
 

·
Registered
Joined
·
669 Posts
I guess it depends on where you buy it at if it is truly plug-and-play. I bought mine from a forum member. His name is Scott and from Anderson electronics on this forum. The one he sent me was truly plug-and-play. It works great and was very easy to install after I've got the plug out of the ignition module.
 

·
Most Interesting
Joined
·
750 Posts
good to know. I'm old, I need all the help I can get, and when I read plug and play, I didnt realize I'd be stripping wires. I didnt have any wire nuts, so I put EVERYTHING back the way it was and am returning it.
 

·
Registered
Joined
·
143 Posts
Bought one of these on Amazon today and ease of install is unbelievable. Plug and play and 10 min later I have remote start.
 

·
Registered
Joined
·
30 Posts
I can't get it to work. It's my second time purchasing it. Install went well and I had to strip the wire as well, no problem. But after hitting the lock button 3 times, no luck. Any suggestions?
 

·
Registered
Joined
·
50 Posts
Anyone here have the programmer?
I think I erased my programming by accident.
I'm in the same boat as the OP, everything installs like it should but the thing won't start.

Ken
I'm in Oshawa, Canada
 
1 - 20 of 30 Posts
Top