Jeep Wrangler Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
I just aquired a 2002 wrangler. 4.0 engine 120k miles, sat for couple years.

I will not start and throwing these codes.
Po136
Po443
Po031
Po051
P1495

Many have to do with evap and couple with 02 ...but would these make a now start issue. The starter doesn't even turn over. No crank no noise.

IMG_20200913_144900197_HDR.jpg
 

·
RETIRED MODERATOR
Joined
·
61,111 Posts
Welcome to the Forum!
Nice looking Ride.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
Ty. I got it for......

Lol

1500.

Need rear bearings and when I got it, had dead battery...and no start...not even a noise.


Put battery in it and no noise. Come to find out some #20 in fuse box is for spare fuse. This one is for starter.

So now I have it trying to start but not yet.

I had evap codes and did find broken wire. The man said he had 031 051 and 1450 codes. Basically misfire codes in different cylinders. How can this happen.? It has like 1 big coil along side of engine. I figure that would all go bad

Anyways, that's where I am right now with it.
 

·
Registered
Joined
·
611 Posts
Simple stuff wires or coil pack,plugs,gas cap,yada,yada,and just drive it if it sat for a few years.
 

·
Registered
Joined
·
66 Posts
4.0 is a solid engine, much less complicated than the new ones. I’d check the fuses, coil and plugs, and PCV system. Also, vacuum lines could be funky.
 

·
Registered
Joined
·
2,893 Posts
4.0 is a solid engine, much less complicated than the new ones. I’d check the fuses, coil and plugs, and PCV system. Also, vacuum lines could be funky.
CCV.
 
1 - 6 of 6 Posts
Top