Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of January's Ride of the Month Challenge!
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
2016 JK with standard audio package connecting through USB to IPhone XR

When I press my up button on the left side of the steering wheel my music skips ahead a few seconds instead of changing to the next song. If I wait for a couple seconds and press the up button again, it will skip to the next song. It didn't used to do this. Did I accidentally trigger some annoying mode!?
 

·
Retired Moderator
Joined
·
104,208 Posts
:welcome: to the Forum..:wavey:
 

·
Registered
Joined
·
534 Posts
Are you perhaps holding instead of simply pushing the button? There are separate functions for "push" vs. "hold", but I have forgotten what the stock settings are since I installed an aftermarket stereo and reprogrammed my buttons.

It's also possible your button is sticking slightly, perhaps a splash from a sugary drink or something?
 

·
Registered
Joined
·
10,414 Posts
In the manual, it means it also does something different depending if you are within the first 8 seconds of the current song or not.


Also, it might simple be a case of how the commands are mapped to your third party device. I mention that only because your head unit was designed at least 10 years before your iPhone XS.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Interesting on the first 8 seconds of the song....I may have to do some trial and error with that. I don't think it is the device because I used the same device and it worked before. Also nothing has been spilled or gotten on the buttons between that time. I also tried holding vs pressing vs double pressing and nothing seems to make a difference.

How do you reprogram the buttons?
 
1 - 5 of 5 Posts
Top