Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
I need a little insight. I have a 1998 Jeep Wrangler TJ 4.0L.
Last week, a one time occurrence of a loud whining noise happened while backing out of the drive way, but once put into 1st gear, it was none existent, For a couple days there was no reoccurrence. Then on friday I changed my oil, maybe 1000 miles late, but no more. Previously I was using 10w/30, but I decided to use thinner oil 5w/30. And I put maybe a quarter of a quart too much, but when I checked the oil stick it was well within the safe zone. After that the noise came back, more prominent, and more frequent. It does not occur in reverse however, only at three specific speeds:15, 25, and especially 35. It will only be present at those three speeds give or take no more than 1 mile on each speed. At 35 mph I am still under 2000 rpm in 3rd gear. I have no idea if it the thinner oil that is not cooperating with the older motor, or if it is an entirely different issue. Any thoughts? Thanks for your help in advance.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #3 ·
I am not sure as to where the sound is originating from, but to describe the sound, it sounds like a supercharger, especially at 35 mph. If it was not a Jeep, but a muscle car, it would the greatest sound, but it is a Jeep, and the sound gets quite annoying, and I am thinking that the sound can't be for good reason.
 
1 - 3 of 3 Posts
Top