Jeep Wrangler Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Have a 2014 Oscar Mike jeep. I was wondering if anyone knew why this light would come on . It's my first jeep not sure if it's something easy or not
 

·
Registered
Joined
·
6,202 Posts

·
Registered
Joined
·
6,202 Posts
It can be goofy some times. Took me a while to figure it out too.
 

·
Premium Member
Joined
·
1,142 Posts
You can also get the trouble code pulled by hooking up a scanner to the OBDII port - often for free at a dealer or most car parts stores.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #6
Finally figured out how to do it myself. The code was 456 . After reading what people did with the same code I was able to fix myself. Just pushed all lines together around the battery. That fixed it. I know it sounds weird but it worked. 456 is a vacuum code. Thanks again for the help. These forums are great.
 

·
Registered
Joined
·
2 Posts
Malfunction Indicator Light

The MIL came on today while I was driving home. “Gas cap” popped up a few minutes after the light came so I pulled over and tightened the cap. The light continued to stay on after I reset by pushing the odometer button per the manual. I tried what y’all suggested turning the key 3 times to get the code but nothing happened. I pushed and held the odometer button again as the manual suggested and “hr2087” appeared. Any idea what this means?
 

·
Registered
Joined
·
1,373 Posts
The MIL came on today while I was driving home. “Gas cap” popped up a few minutes after the light came so I pulled over and tightened the cap. The light continued to stay on after I reset by pushing the odometer button per the manual. I tried what y’all suggested turning the key 3 times to get the code but nothing happened. I pushed and held the odometer button again as the manual suggested and “hr2087” appeared. Any idea what this means?
Doesn't sound like a proper code try to post a picture of it if you can. Try clearing it with an odbII scanner
 

·
Registered
Joined
·
2 Posts
Thanks for your reply. The MIL went off on its on the other day. I guess that it was the gas cap that was lighting it up and it just took a couple of days for it to turn off. Problem solved.
 
1 - 10 of 10 Posts
Top