Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 4 of 4 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter · #1 ·
Hey guys I just had this motor rebuilt in my 99 tj. It was still running when I pulled it just knocking a bit it dropped the piston skirts on #4. So I pulled it had it rebuilt and just put it back in now it won't start. I was having a problem with TDC when I setting the distributor the balancer didn't match TDC. I called the shop that built my m:mad:otor and he said the balacer sliped but the timing marks were right. It has spark to #1 cyl I figured the crankshaft sensor was bad so I changed it and it still won't start. Can anyone help me
 

·
The Bad Guy
Joined
·
23,234 Posts
You might have the distributor 180 degrees out. Are you sure the #1 plug is at TDC? You need to remove the plug at crank the motor until you feel the piston come to the top. Place your finger over the hole while someone cranks the engine. You'll feel it "push" your finger off the hole.
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #3 ·
Done it about three times to make sure I was on the compression stroke. And brought it to TDC. Then dropped the distributor after its set the rotor is pointed to the #1 on the cap. But still nothing .
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #4 ·
Problem solved

:punk:Tom thanks for the help. Problem solved I finally got some time to get back to work on it and it was 180degrees out.
 
1 - 4 of 4 Posts
Top