Jeep Wrangler Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Alright guys, I bought a new Sony head unit for my 89 YJ because I thought the stock head unit was done. Well after I wired the new on in I turned the key and nothing happen. So I look at the acc fuse and it is blown and I replaced it. Turned the key to the on position and it worked! Well once I went to go for a drive I got not7 feet out of my driveway before it went out again! I don'tknow what's up! I looked for any bare wires(taped em) or loose wires and nothing! Help!
 

·
Registered
Joined
·
3,042 Posts
I would check the ground wire to start
 

·
Registered
Joined
·
3,116 Posts
You may have too many amps drawing power from that one connection and it is blowing the ACC fuse. It's like what happens when you turn on a heater and a hair dryer in the same outlet or circuit, and it trips a breaker in your house. There maybe another ACC connection that uses a different fuse that you can tap into. Or you could wire in a new accessory into the accessory fuse box. They have a lot of empty slots, and just place a fuse in it. It's kind of like putting a new hard drive into a empty slot on your computer.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #5
You may have too many amps drawing power from that one connection and it is blowing the ACC fuse. It's like what happens when you turn on a heater and a hair dryer in the same outlet or circuit, and it trips a breaker in your house. There maybe another ACC connection that uses a different fuse that you can tap into. Or you could wire in a new accessory into the accessory fuse box. They have a lot of empty slots, and just place a fuse in it. It's kind of like putting a new hard drive into a empty slot on your computer.
I'll look into it, on a scale of 1-10 how hard would this be?
 
1 - 5 of 5 Posts
Top