Jeep Wrangler Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
I may be just paranoid, but since my YJ doesn't have it, I thought i'd bring it here to see what others feel.

I am feeling the engine revs through the clutch. The clutch itself engages nicely, albeit higher than i'd like (last 1/3 of travel, but i prefer middle), but even when in neutral position, if i rev the engine, i can feel the vibration of it through the pedal. Obviously the vibration gets more noticeable in higher revs, but it's not a shaking pedal, nothing crude, just a very smooth rumble that travels with the engine. It doesn't feel like bad bearings, or anything imbalanced, just like maybe not enough dampening compounds preventing vibration.

I have about 800miles on it already and it feels about the same as the first day I got it. Is this a normal thing, or should there be zero vibration when revving in neutral?
 

·
Registered
Joined
·
1,401 Posts
I feel some engine vibration through my shifter knob, more faintly through my clutch pedal, and very lightly through my steering wheel. Hopefully it's normal :)
 

·
Registered
Joined
·
105 Posts
Discussion Starter #3
I feel some engine vibration through my shifter knob, more faintly through my clutch pedal, and very lightly through my steering wheel. Hopefully it's normal :)
I have a 1000mi round trip journey out east next week, and i just have this feeling that if it is something ... that's when it'll go.
 

·
Registered
Joined
·
41 Posts
My 2016 (1600 miles) JKUR does the same thing. I mostly feel it in the shifter while accelerating in 2nd 3rd 4th, especially while at lower rpm's. As the rpm's get over 2000 it seems to dissipate. It's def engine because the vibration is not related to speed, but engine rpm whip under load. As soon as I let off the gas pedal it mostly disappears. Dave
 

·
Registered
Joined
·
105 Posts
Discussion Starter #6
Thanks for the feedback, i guess i won't worry about it then.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #7
I finally got a chance to bring it to the dealer. Interesting conversation, really:

Dealer: "Well bud, the mechanic said it's shifting just fine, it seems smooth to him".
Me: "I didn't say it doesn't shift smooth, i said... you know what, get him in the damn truck, i'll meet him out there"
Mechanic steps on clutch and revs it to 2k and says "seems ok"
Me: "Rev it to 4k, i said it kicks in after 3k but at 4 it feels like a jackhammer"
Mechanic presses on the gas and i watch his foot go wild and he says "[email protected]#$%...k lets tear this thing apart."

I'll report back after they figure out wtf is wrong with it, but I thought i'd share for anyone else have this problem, or any other that you are unsure of and get brushed off by a dealer. Sometimes you have to hold their hand and show them what you feel is wrong.
 

·
Registered
Joined
·
8 Posts
Any Update?

My '13 JKU just started exhibiting this behavior yesterday. This thing just fell out of warranty 2 months and 1k miles ago, so I am not surprised. Please let me know what the mechanic tells you; my local dealership options have proven to be less than adept at troubleshooting anything.

-- Dave
 
1 - 8 of 8 Posts
Top