Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 5 of 5 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Slave cylender on the clutch went out on my 92 Wrangler. Fortunate for me I was only a few miles from home and not in the dirt somewhere. Great design. That engineer should be shot!
Anyway, pulled the trans and transfer case and replaced the slave unit.
I now have a new noise on start up. Sounds like starter drag. Anyone ever experience this?
Also had a small bracket left over. About 4" in length and has a slight "V" shape in the middle. I remember seeing this last time I pulled the unit apart but cannot for the life of me recall where it goes. Manual show nothing. My son pulled it this time and he can't recall either. I dont think there are any shims on this starter.
The sound is almost like metal on metal but at the same time sounds like WHOOSH type noise.
We did drop the exhaust and junior tightened the manifold to exhaust flange. I doubt it could be a leak?
Any suggestions would be appreciated before i get under and start digging.
 

·
Registered
Joined
·
547 Posts
Great design. That engineer should be shot!

I am laughing my ass off right now! My buddy always says that, "That guy should be shot in the face!
Sorry I dont have any advise on the bracket. I just assisted in one of those slave cylinder swaps, but dont remember the bracket. I ask my buddy.
 

·
Registered
Joined
·
2,303 Posts
How about a picture of the "leftover part"?
 

·
Registered
Joined
·
2,303 Posts
ooops double post
 

·
Registered
Joined
·
665 Posts
If it has a hole on one end and a slotted hole on the other end with the v cutout in the middle it's the starter shim, if not then a pic would help.
 
1 - 5 of 5 Posts
Top