Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
How it all started:

Driving down the road, minding my own business.... and *BAM*!! Something sounded like it "let loose" and my jeep sounded like a lawn mower. Checked under the hood... A spark plug blew. Detached the electric to the cylinder to get it 2 miles so I could pull over and change it safely. Eventually found out that my boyfriend put the wrong size spark plug into the #5 cylinder. So I changed 2 out at my friends house (the other one was wiggly so I presumed it was the wrong size as well) and drove 4 miles home with zero issue.

I decided to change the remaining 4 just to make sure they were all the same size. I did it ONE AT A TIME. I may be a girl, but i'm not dumb. Double checked that the right wires were going to the DC in the right order... Go to turn on the jeep, expecting it to purr.... and it sputtered like it was running out of fuel... and DIED!!! So I try a few more times, it wanted to start, but wouldnt ignite.

I roll it down my driveways hill because I thought that maybe I was low on fuel ( put in a 15 gallon after market fuel tank, and my fuel gauge has been off ever since, but I do know how to properly read it) and I wanted to get it on level ground. Tried to start it, but no luck.

I now put new spark plug wires on it, still nothing. So I let it sit for a few hours, trying to figure it out. I come back to it, IT STARTS UP!!! I'm so excited. So I make sure I can shut it off and it'll start up again, IT DOES!! So my brother suggests we take it for a spin to make sure it'll run. I start heading down my road, and it bogged down a bit around a sharp corner but it continues on. I stop at the stop sign, it bogs down and dies.:banghead: I cant get it started again. I check to see if the fuel pump is priming, it is.

I leave it again. I come back a little later and realize that when the key is out of the ignition, If I hit my brakes the dash lights come on. This has never happened before. This seems to be a ground wire issue?? After that night (friday) it doesnt do it again. Also checked that the spark plugs were firing to the the distributor cap... I didnt check the other way around though.

Let it sit Saturday, didnt have time.
Sunday I checked that their was fuel coming out of the pressure release valve, there was, but it flowed out... it didnt spray. Also found out that if you use starter fluid, the engine turns over and runs until you stop.

Today (monday) I replace the fuel filter and the Ignition Module. After that the engine starts up for 5 seconds, then dies... and dies instantly if I hit the throttle. And now I cant hear the fuel pump prime any more :confused:

SO, what I'd like to know is;

1. Does this sound like a fuel pump issue? I dont want to rip the tank out only to find that it doesnt help.

2. Why the hell would changing the spark plugs cause this issue?? I cant find any rhyme or reason why changing the spark plugs would cause a Fuel Pump issue?!?!

3. Does anyone else have any other ideas on why this would be happening??
 

·
Registered
Joined
·
2,395 Posts
Okay, screwing with the ignition isn't going to do a thing to the fuel pump.

Does the jeep idle smooth? How about acceleration?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I think you missed the part where I say "It starts and dies after 5 seconds"

I cant get it passed that point. And I'm aware that messing with the ignition will do nothing for the fuel pump... But the jeep literally had zero issues before I changed the spark plugs... so I was kind of working backwards from there.

I've never had issues starting it, or trouble with it idling or accelerating... Or any other symptoms relating to a fuel pump thats going bad. But at this point its not priming and still isnt starting so this is the next step. After this, I have no more ideas.
 

·
Registered
Joined
·
2,395 Posts
I think you missed the part where I say "It starts and dies after 5 seconds"

I cant get it passed that point. And I'm aware that messing with the ignition will do nothing for the fuel pump... But the jeep literally had zero issues before I changed the spark plugs... so I was kind of working backwards from there.

I've never had issues starting it, or trouble with it idling or accelerating... Or any other symptoms relating to a fuel pump thats going bad. But at this point its not priming and still isnt starting so this is the next step. After this, I have no more ideas.
Must have. Sorry.

What plugs did you put in?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Thanks to everyone who tried to help! But Tankertalk was the closest... After yanking my tank down and spending $100+ on a new fuel pump, we learned that the only thing wrong was that the old pump had a bad ground wire.... That was it... All that headache for a stupid ground wire. At least jeeps are roomy and easy to work on!
 

·
Registered
Joined
·
725 Posts
Nice find, where does the fuel pump get its ground?
 

·
Registered
Joined
·
2,395 Posts
Nice! I wouldn't have thought that. It's pretty rare something that was working just fine before a situation, ends up causing a new problem. Glad to know its fixed though!
 
1 - 10 of 10 Posts
Top