Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 13 of 13 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
Hello

The front end will not go into 4 wheel drive. It has posi-lok and that all seems to work right. The front tires will spin off the ground but the drive shaft wont turn. If I take it out of 4x4 the front drive shaft turns easy. Is the problem with the front end or is it something in my transfer case.

Thanks
Joe
 

·
Administrator
Joined
·
12,622 Posts
4 hi and 4 lo? You need to see if power is getting sent to the front output shaft, If you can take the front drive shaft off and see if the front out put is turning. Or I suppose you could jack up the rear on stands, disconnect the front shaft at the diff and either hang it or rest it on another jack stand, and then have a buddy put it in 4lo or hi and you look to see if the shaft is turning.
 

·
Hacks off Parts while Lit
Joined
·
2,290 Posts
if you put it in 4wd and you can turn the front d-shaft with all 4 wheels on the ground, ur t-case has screwed the pooch
 

·
Registered
Joined
·
4,057 Posts
if you put it in 4wd and you can turn the front d-shaft with all 4 wheels on the ground, ur t-case has screwed the pooch
I don't think this is true. The front draft shaft does not float on the YJ. I coud be wrong, but I am fairly certain this won't work.
 

·
Hacks off Parts while Lit
Joined
·
2,290 Posts
I don't think this is true. The front draft shaft does not float on the YJ. I coud be wrong, but I am fairly certain this won't work.
i dont understand what you mena by float. if you're t-case is in 4wd, the dshaft is locked up with ur tranny and engine. if the jeep isnt moving, the driveshaft isnt movving either
 

·
Registered
Joined
·
307 Posts
Hello

The front end will not go into 4 wheel drive. It has posi-lok and that all seems to work right. The front tires will spin off the ground but the drive shaft wont turn. If I take it out of 4x4 the front drive shaft turns easy. Is the problem with the front end or is it something in my transfer case.

Thanks
Joe
So what makes you think it's not working properly?

In 4WD with the front end in the air..yes...the tires will turn, It is an OPEN Diff right? The Driveshaft will Not because it is connected to the tcase.

I think you have No Trouble at all. What caused you to think you have something wrong?
 

·
Registered
Joined
·
4,057 Posts
i dont understand what you mena by float. if you're t-case is in 4wd, the dshaft is locked up with ur tranny and engine. if the jeep isnt moving, the driveshaft isnt movving either
Drive shaft still spins with the front tires though, whether in 4 wheel or not, I'm thinkin'. I don't the the YJ drive shaft floats. I might be wrong.

Jack? Nathan? Kevin?
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #9 ·
I think there is something wrong because when its in 4 wheel drive the front tires will not spin.
 

·
Hacks off Parts while Lit
Joined
·
2,290 Posts
Drive shaft still spins with the front tires though, whether in 4 wheel or not, I'm thinkin'. I don't the the YJ drive shaft floats. I might be wrong.

Jack? Nathan? Kevin?
no, the cad makes it so the dshaft does not spin. that is neither here nor there tho, b/c if hes in 4wd, and not spinning the front tires (sitting still) and he can reach under there and turn his front driveshaft, it is not engaging in the tcase, and its screwed up
 

·
Registered
Joined
·
307 Posts
Huh? You write.......

The front tires will spin off the ground but the drive shaft wont turn. If I take it out of 4x4 the front drive shaft turns easy.
This suggests you had front tires off the ground and 4wd engaged.....in which case this is exactly what would be expected. All is working properly.

Then....
I think there is something wrong because when its in 4 wheel drive the front tires will not spin.
So.....are you saying your lifting all 4 off the ground, engaging 4wd, putting it in gear, giving it gas......and this is when front tires will not spin?
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #12 ·
Got it figured out. The cable that runs the posi is stretchted to long and wasnt pulling the wishbone type thing far enough to put it in 4 wheel drive.

Thanks for the help and ideas what may have been wrong

Joe
 

·
Registered
Joined
·
4,057 Posts
Cool. The wishbone thing is called a shift fork, by the way.

I'm glad you got it figured out.
 
1 - 13 of 13 Posts
Top